Waypoints will not load

Discussion in 'Mapping & Navigation' started by TheCowboy, Jun 6, 2009.

  1. TheCowboy

    TheCowboy back in the saddle again

    Joined:
    Feb 15, 2008
    Oddometer:
    606
    Location:
    The frozen tundra - Minny Sota
    First time user... I got the route and waypoints loaded on my computer but cannot get it tranferred to my Zumo. any Ideas?

    Cowboy2:ricky
    #1
  2. * SHAG *

    * SHAG * Unstable

    Joined:
    Nov 28, 2001
    Oddometer:
    4,462
    Location:
    Bradford, Pa
    When you click on send to device, is your computer finding the Zumo?
    #2
  3. TheCowboy

    TheCowboy back in the saddle again

    Joined:
    Feb 15, 2008
    Oddometer:
    606
    Location:
    The frozen tundra - Minny Sota
    Yes, I can click on the MAP, but not the WAYPOINTS (it is still in the shadow)

    Cowboy
    #3
  4. Countdown

    Countdown Long timer

    Joined:
    Oct 20, 2003
    Oddometer:
    6,089
    Location:
    Carson City/Ridgecrest
    Assume you have Mapsource file open with Waypoints showing in Waypoint tab on left.

    You plug in Zumo and see the Zumo connected to PC picture on Zume screen.


    Now you click down arrow and then you can not check Waypoints in Pop-up?
    #4
  5. Jamie Z

    Jamie Z Long timer

    Joined:
    Oct 17, 2006
    Oddometer:
    7,911
    Location:
    Denver, more or less.
    Where are the waypoints relative to where you are now?

    My guess: the waypoints are transferring them, you just can't see them. Sort your waypoints by name, rather than distance and I bet you'll see them.

    Jamie
    #5