what have i done now?

Discussion in 'Crazy-Awesome almost Dakar racers (950/990cc)' started by 35xj, Feb 1, 2013.

  1. 35xj

    35xj Long timer

    Joined:
    Oct 30, 2008
    Oddometer:
    1,020
    Location:
    asheville, nc
    well, had my 04 950 pretty far apart in the last week.. New parts
    water pump
    oil pressure relief spring
    all jetting etc

    to get the oil pressure valve back together, i pulleed tthe clutch apart as i couldnt get the snap ring back apart.out it back together as this forum suggested. i believe all the torque settings were correct.
    Finally fired it up. runs great!

    However, went to put it into gear...
    lever pull felt normal, didnt feel quite right at the pedal, pushed it as hard as i would normally, BANG into gear
    pulled the clutch, couldnt get it back out of gear.


    with the bike shut off, the shifting feels a little notchy, but not terrible.

    What the hell?

    ANY suggestions would be great at this point! thanks guys!
    #1
  2. LocuL

    LocuL Gnarly Infantry

    Joined:
    Dec 5, 2006
    Oddometer:
    1,667
    Location:
    Denmark - Jutland
    are all clutchplates securely in the basket? If not it all may be in some pressure. Have you bled all the air out of the clutch?
    #2
  3. 35xj

    35xj Long timer

    Joined:
    Oct 30, 2008
    Oddometer:
    1,020
    Location:
    asheville, nc
    shouldnt be any air in the clutch. it was working great, until i pulled the basket etc out of it to replace the oil pressure valve.
    ill check the plates again.
    #3
  4. crofrog

    crofrog Long timer

    Joined:
    Sep 26, 2007
    Oddometer:
    1,459
    Location:
    Annapolis Maryland

    Was the clutch stuck engaged or disengaged did you line up the arrow on the pressure cap?
    #4
  5. 35xj

    35xj Long timer

    Joined:
    Oct 30, 2008
    Oddometer:
    1,020
    Location:
    asheville, nc
    i pulled the stack back apart, didnt notice anything wrong. put it back together, works fine!:1drink
    #5
  6. Katoom72

    Katoom72 Been here awhile

    Joined:
    Jun 3, 2012
    Oddometer:
    952
    Location:
    Belgium
    My guess: You turned the shiftshaft(8) a bit. So the pushing mechanism of the shaft meets the arrester(16) (that is connected to the roller) under an angle. That makes shifting very rough and close to impossible. (depending on the angle). The picture is for illustration, the damaged arrester in that pic is also a common issue with shifting problems. But irrelevant to your problem. (I hope :D)

    [​IMG] [​IMG]
    #6