Xenforo Transition FAQ

Discussion in 'Ask Baldy, Blame Rudy1220' started by Mossy_Crk, Jul 13, 2015.

  1. burley

    burley alaskan wanderer

    Joined:
    Apr 5, 2013
    Oddometer:
    627
    Location:
    hard ass seat drz400s in the wind
    Want to get rid of tapatalk add ,taped small × many times, don't want tapatalk first advertising I have ever seen on adv. HELP,
  2. summerinmaine

    summerinmaine Hells Atheists MC

    Joined:
    Sep 27, 2003
    Oddometer:
    75,242
    Location:
    Humboldt Bay & San Felipe BCN

    [​IMG]
    ozmoses likes this.
  3. Blur

    Blur Gone.

    Joined:
    Jun 2, 2010
    Oddometer:
    14,968
    Location:
    sm'Asheville
    Delete Tapatalk app from phone. Start visiting site with your phone's browser. If you see any Tapatalk popups (like "This forum uses Tapatalk, would you like to install it?" for example), just cancel them ('X' them out).
  4. WeazyBuddha

    WeazyBuddha Carbon-Based Humanoid

    Joined:
    Mar 18, 2008
    Oddometer:
    6,223
    Location:
    RGV Texas
    Is there a way to create tables? I ended up converting one into a JPG as a work-around.
  5. Blur

    Blur Gone.

    Joined:
    Jun 2, 2010
    Oddometer:
    14,968
    Location:
    sm'Asheville
    Creating tables in a post? Like with html or BB code?

    [table]
    [tr]
    [th][/th]
    [th][/th]
    [th][/th]
    [/tr]
    [tr]
    [td][/td]
    [td][/td]
    [td][/td]
    [/tr]
    [tr]
    [td][/td]
    [td][/td]
    [td][/td]
    [/tr]
    [/table]


    Edit: doesn't look like it. :shrug
  6. WeazyBuddha

    WeazyBuddha Carbon-Based Humanoid

    Joined:
    Mar 18, 2008
    Oddometer:
    6,223
    Location:
    RGV Texas
    Is there perhaps a setting in the implementation that Baldy decided not to activate and that would have allowed that table code to work?
  7. Blur

    Blur Gone.

    Joined:
    Jun 2, 2010
    Oddometer:
    14,968
    Location:
    sm'Asheville
    Uh...maybe? I'm JAI (just an inmate)
  8. summerinmaine

    summerinmaine Hells Atheists MC

    Joined:
    Sep 27, 2003
    Oddometer:
    75,242
    Location:
    Humboldt Bay & San Felipe BCN
    A buddy of mine just registered as an inmate, under the ID @HumboldtRider but no reply buttons appear, and access to the basement is denied.

    Did he screw up the registration process or is he on double secret probation? :lol3
  9. 2old2Bbold

    2old2Bbold was 2bold2getold

    Joined:
    Dec 10, 2011
    Oddometer:
    3,665
    Location:
    Arlington, Texas
    I have 3 new odd things that happened today ???

    First.... a search box is open above "forums" in the upper left on every page. I can't get rid of it no matter what I do.

    Second... the text in every post is smaller. I didn't change anything. But it's "normal" size writing this in the reply/new post box.

    Third... the For Sale/For Sale or Trade/ADV Rally/Sold etc prefixes in the thread listings use to be yellow now it white.

    Using Black Responsive (Orange)

    Strange, am I doing something wrong ?
  10. 2old2Bbold

    2old2Bbold was 2bold2getold

    Joined:
    Dec 10, 2011
    Oddometer:
    3,665
    Location:
    Arlington, Texas
    Don't know what happened but it's back to normal today. Thanks. :D