Yamaha TW200

Discussion in 'Thumpers' started by DOUBLE-O G, Jul 5, 2006.

  1. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Thanks for the reply kubiak.Well,I understand what your saying,but,this is not a dust material.It is literally a tacky,shiny substance?. I figured that it could be a chemical or something in the lube that is just showing it-self at around the 100 mile mark each time?. When I see something strange I usually ask you more technical/ experienced folks!. I used the auto tranny visual for content....it would also remind you of the soda....Barques(spelling) red cream soda?....strange I know ,but....it's there?.
    #61
  2. kubiak

    kubiak Long timer

    Joined:
    Nov 25, 2007
    Oddometer:
    4,837
    Location:
    madera california
    hmmmm, i dont know what that is. let me know when you find out for sure!
    #62
  3. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Will do.....I'm still leading that is a "compund" of the lube showing itself?.Time will tell.
    #63
  4. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Still haven't REALLY figured this out yet?.....but, I was trail riding two weeks or so ago and it was quite dusty.We do not have RED clay here,but maybe the clay "dust" turned color after the bike was parked/sat for awhile?.If I ever definetly figure this out I'll humor folks and advise.
    #64
  5. Chillis

    Chillis Land Barge Pilot

    Joined:
    Aug 25, 2005
    Oddometer:
    4,199
    Location:
    Spring Mountain Range
    I have this happen before, too. On a few bikes. I think it may be rust even though I was in the desert when it happened and kept chain clean and lubed.
    #65
  6. Kankujoe

    Kankujoe Adventure Traveller

    Joined:
    May 24, 2011
    Oddometer:
    171
    Location:
    Missouri, west central, south of Kansas City
    I've read somewhere or a cycle mechanic told me that this red residue indicates that the o-ring or x-ring seals are breaking down and its time for a new chain. I don't remember where I read it or heard it.
    #66
  7. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Well,I understand what your saying,but, the OEM chain on a TW in non-o-ring.Anyway,I think what I'm going to do is,clean the chain within an inch of it's life AND try a different lube?. We'll see,I'll let ya'll know what I find/see.:eek1:D
    #67
  8. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    I was cleaning the chain this afternoon prior to going to work....didn't get finished:puke1. Anyway,while cleaning with WD-40,I noticed alot of "chunky" crud coming out and me wiping the same crud off.I think I'm going to try some DuPont Teflon multiuse lube?....i've read go things about this dry type lube.If I can't find any at Walmart on my way home,I'll try Home DePot on my off day(been working 6 days a week since October)?.Hmmmm,I may also try,BelRay super-clean lube....another good dry chain lube I've read about?.We'll see......I'll let ya know.
    #68
  9. Indy21

    Indy21 Adventurer

    Joined:
    Oct 24, 2009
    Oddometer:
    64
    Good to hear, I'm planning on picking one of these up within a year, it will be my first bike. The cheaper things like insurance are the better. :)

    I'm in Homewood, btw
    #69
  10. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Go to the TW200discussion forum...........lots of accurate info there!.Issues with maintenance etc.....that forum is the place to be for TW's.
    #70
  11. RobertAmsterdam

    RobertAmsterdam www.twbastards.com

    Joined:
    Jul 18, 2010
    Oddometer:
    194
    Location:
    Amsterdam
    Cheers from Amsterdam:
    [​IMG]
    [​IMG]

    twbastards.tumblr.com
    #71
  12. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Hello Amsterdam.....like the shield & helmet you have!.......I presume that is a TW your riding there?.After market headlight?.
    #72
  13. damasovi

    damasovi Long timer

    Joined:
    Nov 8, 2006
    Oddometer:
    2,696
    Location:
    Ensenada, Baja California
    i think over there they are call van van and they come with that stock light! here somewhere there was a ride report of 2 girls going around Europe on those!

    Damasovi
    #73
  14. andrewsclues

    andrewsclues Been here awhile

    Joined:
    Nov 1, 2012
    Oddometer:
    100
    Location:
    Bucks County, PA
    Van van is a Suzuki product... although it is similar to the mighty TW.... I think that's a TW in that picture, but I can't tell for sure without seeing the motor.
    #74
  15. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Correct, Van Van is Suzuki,but as stated,it looks just like the TW's little brother.....there FI now also.:eek1:deal
    #75
  16. andrewsclues

    andrewsclues Been here awhile

    Joined:
    Nov 1, 2012
    Oddometer:
    100
    Location:
    Bucks County, PA
    Frog... Are you on TW200forum.com? I really like that forum.
    #76
  17. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Yes.
    #77
  18. hscrugby

    hscrugby "That guy"

    Joined:
    Jan 11, 2010
    Oddometer:
    4,099
    Location:
    Raleigh, NC
    They are great little bikes, but to the guy asking about 60+
    if you are a big guy, not a chance in hell.
    [​IMG]

    You can rent them if you ever go to Aruba for fairly cheap. So much fun. Ride them all over the goat paths on the back of the island.
    In the deep sand, just be prepared to help push some, but they will go anywhere.
    #78
  19. frog13

    frog13 Long timer

    Joined:
    Feb 10, 2007
    Oddometer:
    1,378
    Location:
    SW Ohio
    Oh yea!.
    #79
  20. RobertAmsterdam

    RobertAmsterdam www.twbastards.com

    Joined:
    Jul 18, 2010
    Oddometer:
    194
    Location:
    Amsterdam
    #80