Zumo 550 uncheck maps problem

Discussion in 'GPS Tracks - Oz and Kiwi Land' started by PBee, Aug 25, 2009.

  1. PBee

    PBee ?

    Joined:
    Jun 4, 2009
    Oddometer:
    9,547
    Location:
    Kersbrook
    My Zumo has Aus/NZ NT 2010, I have installed Shonky.

    My problem is, in the map info screen where I check or uncheck the maps I want to use. All was well for a few weeks, now I can't uncheck the Aus/NZ street maps.
    The Shonky maps are not a problem I can check/uncheck no prob.

    I just can't do the same with the garmin maps, It's stays checked (ticked) :huh

    Any ideas out there?

    Cheers
    PB
    #1
  2. GodSilla

    GodSilla I did that.

    Joined:
    Sep 21, 2006
    Oddometer:
    8,032
    Location:
    Downtown S.E. NSW
    Have you tried the unselect all maps option? Dumb question I know, but just checking.
    #2
  3. PBee

    PBee ?

    Joined:
    Jun 4, 2009
    Oddometer:
    9,547
    Location:
    Kersbrook
    Yeah, thanks GS, I have tried that.
    I just can't loose the tick on the Garmin maps.
    I've even tried uninstalling the Garmin maps, Shonky works when I do that, Re-install, same thing again. Garmin dominates & I can't get Shonky (so to speak)!:evil

    Cheers PB
    #3
  4. PBee

    PBee ?

    Joined:
    Jun 4, 2009
    Oddometer:
    9,547
    Location:
    Kersbrook
    i have just been into the diagnostic screen
    the first line is as follows

    SW Ver 4.70 Zumo 500 V10-V11

    My model is a 550, Interesting, wrong firmware?
    #4
  5. GodSilla

    GodSilla I did that.

    Joined:
    Sep 21, 2006
    Oddometer:
    8,032
    Location:
    Downtown S.E. NSW
    Go to the Garmin website, and use their "webupdater" program to download and install the latest software for your unit. Garmin support will ask you to do this anyway.
    At least you will now be starting from a known point.
    #5
  6. PBee

    PBee ?

    Joined:
    Jun 4, 2009
    Oddometer:
    9,547
    Location:
    Kersbrook
    Done that, also spent 30min on hold to Garmin support, they've never come across this before. They said send it back to them for a look see.

    I dropped it in to my dealer Friday, they have a Garmin specialist.
    They had a good look at it then scratched their heads, Garmin guy is taking it home this weekend to play with it.

    They will ring me Monday.

    To be continued............
    #6
  7. PBee

    PBee ?

    Joined:
    Jun 4, 2009
    Oddometer:
    9,547
    Location:
    Kersbrook
    Got Zumo back today.

    They had to copy the Garmin folder from a new (in box) Zumo replacing all of the contents in mine.

    All fixed.

    The general consensus is the data was corrupted during the download process
    whilst updating to 2010 maps with the Garmin updater.

    Cost me $15, I would have though it was warranty, (3 weeks old!):deal still I've got it back.

    THE END
    (I hope)
    #7
  8. GodSilla

    GodSilla I did that.

    Joined:
    Sep 21, 2006
    Oddometer:
    8,032
    Location:
    Downtown S.E. NSW
    I'm surprised you were charged for getting it fixed. Very.

    Glad to hear that all is now well though.:thumb
    #8
  9. BurnieM

    BurnieM Nipple boy

    Joined:
    Sep 24, 2003
    Oddometer:
    4,104
    Location:
    Sydney, Australia
    That is standard on an Aus zumo 550
    (There are 3 different models worldwide that carry the zumo 550 name).

    Have seen the cannot untick City Nav problem twice before. Never got an explanation.
    We also fixed by copying in a new factory loaded map file (gmapprom.img)
    .
    #9