1982 r100rt

Discussion in 'Some Assembly Required' started by roger_roger, Sep 17, 2019.

  1. roger_roger

    roger_roger Adventurer

    Joined:
    Jun 4, 2009
    Oddometer:
    48
    Location:
    Nashville area
    Hello fellow inmates,

    I'm currently working on a 1982 R100RT cafe build. I only had about $2K to spend (after initial purchase). With that I put new tires, powdercoated the rims, new upper fork clamp, new bars, new blinkers, taillight, mirrors, instrument cluster, and an RFID remote start so I could remove the ignition.

    I have a question regarding the RFID. I installed it and it does work, but when I shut the m.lock off, the system stays energized until I hit the starter button again (bike won't start because the ignition circuit is off), which drains the system of all the remaining voltage. Why is this?

    here is how I hooked it up (see attached pic).
    Can you see any reason why my system would stay energized?

    thanks for the help...really stumped.

    Attached Files:

    #1
  2. c1skout

    c1skout Long timer

    Joined:
    Sep 29, 2009
    Oddometer:
    1,481
    Location:
    Western PA
    I can't help probably, but does it stay energized forever, or just for a while like a capacitor would do?

    Any pics of the bike? Pics help everything!
    #2
  3. roger_roger

    roger_roger Adventurer

    Joined:
    Jun 4, 2009
    Oddometer:
    48
    Location:
    Nashville area
    View attachment 1911690 problem solved. I actually disconnected A, B, & D and ran a hot from the battery. If I think about the big picture, the relay only needs power and not switch power. The relay needs to switch when the key is on, so connecting it to switched power accomplishes that.
    #3
  4. roger_roger

    roger_roger Adventurer

    Joined:
    Jun 4, 2009
    Oddometer:
    48
    Location:
    Nashville area
    IMG_3632.JPG
    #4
    kaput13 and Detroit Steve like this.