Aussie 1090/1190/1290 owners thread.

Discussion in 'Australia' started by ozzieadventure, Jan 29, 2015.

  1. Wodger63

    Wodger63 Long timer

    Joined:
    Oct 30, 2011
    Oddometer:
    3,212
    Location:
    Hervey Bay
    I sold a pair to @Hopey earlier this year.
    I might be wrong but I had the feeling he was unsure if he was going to use them.
    They were complete with tyres, disc's and correction ABS rings to keep the speedo accurate.
    He might comment if he's watching the forum.
  2. Blakduk

    Blakduk Don’t be too practical.

    Joined:
    Sep 30, 2007
    Oddometer:
    2,908
    Location:
    Cooroy
    You did, he wasn’t, he did and my mate is happy with his new wheels apparently . Thanks.
  3. Hopey

    Hopey Hopey

    Joined:
    Jun 14, 2011
    Oddometer:
    255
    Location:
    Australia
    Thanks
    I just don’t have time these days and couldn’t see my self using them.

    So I thought I better let them go to another hoon to show the road bikes what these bikes can really do.

    I have a full set of Shad hard case panniers and top box which I’ve modified the mounts so they are a real snug fit to the bike no 3” gap sticking them out in the breeze if anyone is interested?

    I’ve got a black safari tank I might get around to fitting hopefully

    Rode it last weekend for the first time in over 3 months
    These are amazing bikes

    Hopey
  4. Blakduk

    Blakduk Don’t be too practical.

    Joined:
    Sep 30, 2007
    Oddometer:
    2,908
    Location:
    Cooroy
    Thanks @Hopey My mate is pretty chuffed. There’s a 270 degree corner here that he is now 20 kms faster on on his way home from work and that makes him happy as a pretty experienced fast road rider.
    Over coffee this morning he mentioned that the cruise control has decided not to work with the new wheels, so he’s going to experiment with the old ABS rings. Anyone else had this issue and know what is going on?
  5. Wodger63

    Wodger63 Long timer

    Joined:
    Oct 30, 2011
    Oddometer:
    3,212
    Location:
    Hervey Bay
    Interesting, I swapped between my 21/18 19/17 wheels regularly running the MC Cruise control.
    Never had an issue in 20K with the cruise not working.
    Does his cruise work with the 21/18 wheels?
  6. Hopey

    Hopey Hopey

    Joined:
    Jun 14, 2011
    Oddometer:
    255
    Location:
    Australia
    My cruise worked as I had 2 magnets on the rear abs ring it was a MCC from Melbourne
    Now you have standard cruise control
    Is there a pick up somewhere?

    Hopey
  7. Blakduk

    Blakduk Don’t be too practical.

    Joined:
    Sep 30, 2007
    Oddometer:
    2,908
    Location:
    Cooroy
    He might have solved the problem by now, I'll let you know!
  8. a2zworks

    a2zworks Trust me, I'm Pablo

    Joined:
    Mar 11, 2013
    Oddometer:
    1,728
    Location:
    West Hobart
    KTM Hobart has a brand new 1050 and an 1190 on the floor for sale, they were found at the back of the warehouse.
    Wodger63 likes this.
  9. PaulNomad

    PaulNomad n00b

    Joined:
    Dec 28, 2012
    Oddometer:
    6
    Hi Guys and Gals!

    Just bought a 2016 1190 Adventure EDS for $14990 ride away...brand new! Been sitting in the warehouse for a while I guess and they had to get rid of it. I'm migrating after 150,000kms on BMWs and this is my first KTM. First thing I notice is a big arse muffler. I am a traveller and want to fit hard panniers but don't want to be 20 foot wide! Not seen a whole lot of good solutions on the US thread. Can the muffler be redirected to sit under panniers or elsewhere?
  10. Wodger63

    Wodger63 Long timer

    Joined:
    Oct 30, 2011
    Oddometer:
    3,212
    Location:
    Hervey Bay
    PaulNomad likes this.
  11. wozzamatta

    wozzamatta Adventurer

    Joined:
    Feb 27, 2011
    Oddometer:
    30
    Location:
    South West of Sydney, Australia
    Quick question, are oil leaks a "KTM thing" like old '60s Triumphs because I have 2 KTMs (790 + 1050) and both weep oil from their cases - and yes they are correctly torqued.

    Am I just unlucky or do I disregard it and keep riding.
  12. Wodger63

    Wodger63 Long timer

    Joined:
    Oct 30, 2011
    Oddometer:
    3,212
    Location:
    Hervey Bay
  13. bikemoto

    bikemoto Tyre critic

    Joined:
    Oct 24, 2004
    Oddometer:
    4,230
    Location:
    Nelson, New Zealand
    Mine has a pinole leak in the cases right next to a case bolt at the front, behind the skid plate. Can't see it, it's not leaking out from the bolt (it's completely clean underneath/inside) but must be right next to the bolt's washer. Big gob of oil-resistant silicone stops it.

    Has been like it from new, first ride home from the shop puddled oil in the skid plate. Dealer has detailed photos etc but never heard anything back.

    ETA: 2016 1190 Standard.
  14. wozzamatta

    wozzamatta Adventurer

    Joined:
    Feb 27, 2011
    Oddometer:
    30
    Location:
    South West of Sydney, Australia
    Thanks for that, it has had me baffled where the oil is coming from on the 1050 clutch cover, will have a much closer inspection of the cover now. It seemed to be from a cover bolt but when I took the bolt out it was totally dry and it is dry around the gasket edge.
  15. 1coolbanana

    1coolbanana Long timer

    Joined:
    Aug 25, 2009
    Oddometer:
    5,872
    Location:
    NW Sydney, Australia
    Anyone have a 1090/1190/1290R low front guard kicking around they dont need?
    TIA
  16. johnno950

    johnno950 Long timer

    Joined:
    Jul 17, 2010
    Oddometer:
    1,849
    Gents ,engine oil temps around mid/high 90s normal in these summer temps?
  17. wairau

    wairau get in behind!

    Joined:
    Mar 29, 2011
    Oddometer:
    3,515
    Location:
    urenui, taranaki
    if the rest of the cooling system is ok, it's fine.
  18. johnno950

    johnno950 Long timer

    Joined:
    Jul 17, 2010
    Oddometer:
    1,849
    Thanks,yes coolant temp was normal
    Just oil temp crept up higher than I normally notice.Was 40 degree air temps for last few hours of ride and rear tyre psi went up 8psi according too the screen also.