Cardo Packtalk Bold

Discussion in 'Equipment' started by ubermick, May 8, 2018.

  1. GCecchetto

    GCecchetto Long timer Supporter

    Joined:
    Jun 29, 2013
    Oddometer:
    2,931
    Location:
    Woodside CA
    Thanks, I'll go through this and see if I can make it work. I'm concerned though about having to potentially run the tablet volume so low as that will affect other things, like nav command volume. as well. Who knows, maybe it works out.

    I'm planning to email Cardo requesting they address this via firmware and I recommend anyone else interested in this do so as well. The more requests, the more likely they are to address it.
  2. GCecchetto

    GCecchetto Long timer Supporter

    Joined:
    Jun 29, 2013
    Oddometer:
    2,931
    Location:
    Woodside CA
    One thing I forgot to mention in my first post comparing the cardo and Sena is battery life. As I mentioned in that post, I'm using earbuds. I actually removed the speakers mid-trip as there were pressing on my earbuds and creating discomfort.

    Anyway, I have always preffered earbuds, so I used the Sena this well as well. My buddy doesn't like f-ing around with the wires and the hassle of getting a helmet over them, so he uses the speakers with ear plugs to cut the wind noise.

    With the 30K's battery life seemed the same. Sometimes I would get low battery alerts before him, sometimes he would before me. We both pretty much have music going all the time.

    With the Cardo units, he would get a 25% battery warning and when I checked mine, I would still be at 80%. So, in my configuration with earbuds, I could probably go two days before needing to charge.
  3. mountdore

    mountdore n00b

    Joined:
    Aug 7, 2010
    Oddometer:
    4
    Hi Folks,
    Can someone please define PTB
    also, NIB?

    Thanks!
  4. cblais19

    cblais19 Long timer

    Joined:
    Nov 3, 2017
    Oddometer:
    1,640
    Location:
    VA
    Packtalk Bold / New In Box.
    mountdore likes this.
  5. TBTSyncro

    TBTSyncro Been here awhile

    Joined:
    Dec 3, 2014
    Oddometer:
    343
    Are you using the 30K? if so, thats massive improvements from them, as at launch they were getting 2-3 hours of on time when in mesh mode.
  6. GCecchetto

    GCecchetto Long timer Supporter

    Joined:
    Jun 29, 2013
    Oddometer:
    2,931
    Location:
    Woodside CA
    The battery percentages I mentioned above are the Cardo. For what it's worth, I have a lot of saddle time with the 30K and the battery life was fine, not what I appear to be getting with the Cardo, but batteries were only an issue on very long days in the saddle. In fact, given the battery life my buddy is experiencing using the speakers, the 30K might be better in his case.
  7. csw0623

    csw0623 Adventurer

    Joined:
    Apr 8, 2019
    Oddometer:
    28
    Location:
    Pittsburgh PA
    Good morning! I am having issues getting my Cardo to communicate with my phone. I have an Android phone and tried on numerous occasions to call out through the phone. I say Ok Google and then, "call Mom" or another command and I never hear her. Also, I have answered a few phone calls while riding with the "answer" command and it picks up but i can't hear anyone. I have all my volume settings to high. I am lost on what else to try to get it to work. Any thoughts?
  8. cblais19

    cblais19 Long timer

    Joined:
    Nov 3, 2017
    Oddometer:
    1,640
    Location:
    VA
    You may want to check the volume settings on your phone. On my ipHone, the call volume is separate from music/GPS/etc - so while I have my music BT volume all the way up, my phone call volume is not.
  9. cblais19

    cblais19 Long timer

    Joined:
    Nov 3, 2017
    Oddometer:
    1,640
    Location:
    VA
    How long of a day was it? I was getting the low battery warning between 10 and 11 hours of riding, with speakers at full volume, and two BT connections.
  10. csw0623

    csw0623 Adventurer

    Joined:
    Apr 8, 2019
    Oddometer:
    28
    Location:
    Pittsburgh PA
    I will check my phone volumes, thanks! They are all usually up the whole way but worth a shot.
  11. bigjohnsd

    bigjohnsd '14 BMW R1200 GS Adv Supporter

    Joined:
    Jun 1, 2014
    Oddometer:
    281
    Location:
    Spearfish, SD
    Received the following e-mail this morning

    Dear Valued Customer,

    We are happy to announce our latest firmware upgrade 5.2 which will ensure an even better riding experience with your Cardo device.

    Spotify Digital Music
    App Compatibility

    If you are using an Android mobile phone and the Spotify digital music App, you may have experienced some issues playing or stopping your music.

    We want to let you know that we have fixed this issue, so you can go back to enjoying your music while you ride.

    Cardo Systems Now Supports Queen’s English for PACKTALK BOLD, PACKTALK SLIM, and FREECOM 4+

    If you are a native English speaker, but not North American, we are thrilled to offer you our new and improved Natural Voice Operation in Queen’s English.

    Please follow these simple steps:

    1. Upgrade your firmware to the latest version (5.2) through the Cardo Community.

    2. Download the latest version of the Cardo Connect App (or update the App if you already have it).

    3. Go to App Settings: → Localization → Language → Select ‘English (UK)’.

    Cardo Systems is here to make your riding experience your best experience!

    Feel free to reach out to marketing@cardosystems.com with any questions or concerns.

    The Cardo Team
  12. mackdaddy

    mackdaddy Finding my way Supporter

    Joined:
    May 17, 2003
    Oddometer:
    1,193
    Location:
    Raleigh Durham area
    Hey gang, I just got a set of the Pactalk Bolds. Love the units and the voice commands but I am having an issue with the voice commands when on the bike. The instructions worked just fine when I playing around at home but when I was out on the road at about 75mph no such luck. Do I need to recheck a setting or need to optimise a setting within the units. I had upgraded to the latest firmware with the units and factory reset the units before I installed the updated firmware. Thanks for any response.
  13. cblais19

    cblais19 Long timer

    Joined:
    Nov 3, 2017
    Oddometer:
    1,640
    Location:
    VA
    Could be mic location, is the mic located somewhere that a large amount of wind rushes over it?
  14. mackdaddy

    mackdaddy Finding my way Supporter

    Joined:
    May 17, 2003
    Oddometer:
    1,193
    Location:
    Raleigh Durham area
    Good point. I thought I had it up high enough to avoid that. The mic is currently within a Arai Defiant Pro. I am attaching a picture of the mounted location. Thanks for any feedback.
    [​IMG]
  15. miken0vf

    miken0vf Been here awhile

    Joined:
    Apr 17, 2018
    Oddometer:
    222
    Location:
    Broomfield, CO
    my mic is off to the side just a bit, out of wind flow, also have mic sensitivity at lowest setting to help mitigate it being over driven, we tend to talk louder when in motion, very few issues with mine so far, only have had issues with "next station" not responding properly.
    arai xd4
  16. mackdaddy

    mackdaddy Finding my way Supporter

    Joined:
    May 17, 2003
    Oddometer:
    1,193
    Location:
    Raleigh Durham area
    Okay. I can try the move to the side and the sensitivity adjustment. Thanks again for the info. Your microphone is off to the side and closer to the bottom of the helmet or closer to the base of the visor opening?
  17. MelissaToBeMe

    MelissaToBeMe Been here awhile

    Joined:
    Mar 24, 2013
    Oddometer:
    245
    You may also want to try just speaking at a lower volume when on the road at higher speeds. I know that sounds absolutely crazy, but it was the fix for me.
    I had the exact same experience at first: the Natural Voice Commands worked perfect at home, but I couldn’t get them to work reliably at speed. As soon as I remembered to talk “at normal volume”, regardless of how loud it is at speed, it started working much, much better. Not sure if that’s your fix but definitely something to try and keep in mind!
    Ectobass likes this.
  18. mackdaddy

    mackdaddy Finding my way Supporter

    Joined:
    May 17, 2003
    Oddometer:
    1,193
    Location:
    Raleigh Durham area
    That does sound so NOT the thing to do but I really appreciate the advice. This is why I love the advrider community.
  19. miken0vf

    miken0vf Been here awhile

    Joined:
    Apr 17, 2018
    Oddometer:
    222
    Location:
    Broomfield, CO
    mine's not high or low, its in the middle area, i tried to keep it out of the airflow as best i could
  20. Fastman

    Fastman Been here awhile

    Joined:
    Sep 15, 2002
    Oddometer:
    562
    Location:
    Webster Groves, MO
    I found that with mine (PTB and Schuberth C3Pro) at speed, I don’t need to speak loudly at all. I was having a hard time getting it to respond. Then I spoke normally, even a tad quieter, and got excellent recognition and response.