Cardo Packtalk Bold

Discussion in 'Equipment' started by ubermick, May 8, 2018.

  1. Fastman

    Fastman Been here awhile

    Joined:
    Sep 15, 2002
    Oddometer:
    703
    Location:
    Webster Groves, MO
    On the Nav VI, you selects Apps from the home screen, or you can press the lower right “button” on the main navigation page and it will pull up the available apps. I would think the Nav V is basically the same.
  2. jnclem

    jnclem True Airhead

    Joined:
    Sep 11, 2012
    Oddometer:
    761
    Location:
    Gunnison, CO.
    I've tried to search for this, but maybe I'm using the wrong keywords. Sorry if this has been covered. My wife and I use the PTBold system in DMC mode for intercom. I rarely listen to music, take calls, etc. she rides her own bike. My understanding is that if a rider leaves the group, in this case just she and I, then rejoins later, they should seamlessly reconnect. Sometimes we get disconnected either by distance or through a canyon. It seems that the reconnect works perfectly some days, and other times we lose connection until both of us reboot the units. It’s a real pain. I have reloaded firmware, messed with app settings etc. no change. Has anyone else had this problem of found a solution?
    Ron from BC likes this.
  3. Lil' Steve

    Lil' Steve PussyWagon™ Chauffeur Supporter

    Joined:
    Oct 3, 2006
    Oddometer:
    6,067
    Location:
    Gilbert, AZ
    This happens often enough with my riding buddy and I to be an annoyance. Just recently we stumbled upon something that may work, but still not a perfect solution. We always use DMC mode and by accident one of us tried switching to Bluetooth mode, then switching back to DMC. It reconnected after that. To switch modes, simultaneously hold the Bluetooth and phone buttons for about 2 seconds. You'll hear the confirmation of going to BT mode. Then do it again to switch back to DMC. I had to try it twice to get it to reconnect one time, but it worked. The other way is to power down one of the units, after a few seconds power it back up. That works most of the time but again, it's an annoyance.
    scottydawg and Ron from BC like this.
  4. Grinnin

    Grinnin Forever N00b Supporter

    Joined:
    Dec 10, 2005
    Oddometer:
    6,948
    Location:
    Maine
    After the update last week, my riding bud and I had one failure to reconnect. I shut down and restarted -- no help. He shut down and restarted and we reconnected. I believe that his is the "group creator" unit.

    I don't recall any failures to reconnect from last year with the older firmware.
  5. jnclem

    jnclem True Airhead

    Joined:
    Sep 11, 2012
    Oddometer:
    761
    Location:
    Gunnison, CO.
    We have had this problem from the beginning. I'm not sure what firmware we started with, we bought these a little over a year ago. I updated firmware when we got them, i did it again a month or two ago, no help. I was hoping this latest update would fix the problem, sounds like it won't. On one trip, I deleted our group and recreated it. That seemed to help for a day or two, then the problem came back. I haven't found any really good source for help with Cardo issues. Their videos are good for initial set up, but they seem to avoid any discussion of actual problems.
  6. surferbum

    surferbum Been here awhile

    Joined:
    Apr 25, 2010
    Oddometer:
    830
    Location:
    Relocated to Scottsdale, AZ from SF Bay area
    Have you had any luck with their tech support?
  7. jnclem

    jnclem True Airhead

    Joined:
    Sep 11, 2012
    Oddometer:
    761
    Location:
    Gunnison, CO.
    To be honest, I've read such terrible things about it, I'm saving it for an absolute last resort. I did the latest firmware update today, and I deleted our group and regrouped us. If it doesn't help, I'll call them sometime when I have an hour to sit on the phone.
  8. MB2110

    MB2110 Adventurer

    Joined:
    Jun 27, 2016
    Oddometer:
    47
    Location:
    Ojai
    Hey everyone, my new Cardo Packtalk Bold Duo Pack is coming today. I am coming from years of SENA products and will say that I have been less-than-impressed with SENA. I have had the 10SMH, 20S EVO, and the SRL2 for my Shoei Neo 2. The SENA customer support isn't the greatest and I have always had nothing but problems upgrading firmware on my devices. The first or 2nd update would work fine and then the 10SMH and the 20S would stop updating, nothing. I had to send both models back for replacement several times...replacements would do the same thing!

    Then, there's the sound quality; both the 10SMH and the 20S have weak speakers. I ended up having to use earbuds with both and that becomes uncomfortable on long rides, plus dealing with the earbud cord is a PITA! The SRL2 has louder speakers but they were "scratchy" out of the box. I can use earplugs with them, making things more comfortable, but the sound wasn't the greatest, even though the speakers were louder than the other models.

    As soon as I saw the Cardo with the JBL speakers I was on the hunt! I had to do some serious convincing to the wife but she finally caved and I ordered them. I am looking forward to mounting them and using them tomorrow on my 40 mile ride to work...should be a great test! I have heard good and bad regarding both Cardo and SENA. I haven't had very good results from SENA so I am expecting Cardo to be a definite step-up!
  9. MB2110

    MB2110 Adventurer

    Joined:
    Jun 27, 2016
    Oddometer:
    47
    Location:
    Ojai
    Oh, one more thing...does anyone have a suggestion on a charger for the Cardo Packtalk Bold that can be used on the bike while riding? The "Cardo car charger" is unavailable so I am hoping there is a generic type car charger that works?
  10. JMforPres

    JMforPres Long timer Supporter

    Joined:
    Apr 13, 2008
    Oddometer:
    1,350
    Location:
    Charlotte, NC
    Get a USB charge port installed on you bike.
    Cuchulainn likes this.
  11. bigjohnsd

    bigjohnsd '14 BMW R1200 GS Adv Supporter

    Joined:
    Jun 1, 2014
    Oddometer:
    501
    Location:
    Spearfish, SD
    Any USB Charger will work. I have one in my tank bag powered by the installed accessory plug on the dash.
    I usually leave the charger plugged into my Jump-Pack and if i need power to my Cardo I connect the jump pack to the Cardo with a coiled micro USB cord with a 90-degree connector on the end that goes into the Cardo. The Cardo Power port is not fragile but you can damage it if you get off the bike with your power connection still attached to the Cardo and reach the end of your tether.
    Cuchulainn and PTJCAL like this.
  12. MB2110

    MB2110 Adventurer

    Joined:
    Jun 27, 2016
    Oddometer:
    47
    Location:
    Ojai
    I have it, and power ports for car chargers. I was hoping for a car charger that I can plug into a power port and charger the Cardo, like I do with the SENA.
  13. MB2110

    MB2110 Adventurer

    Joined:
    Jun 27, 2016
    Oddometer:
    47
    Location:
    Ojai
    That's what I was looking for bigjohnsd...thank you
  14. bigjohnsd

    bigjohnsd '14 BMW R1200 GS Adv Supporter

    Joined:
    Jun 1, 2014
    Oddometer:
    501
    Location:
    Spearfish, SD
    PTJCAL likes this.
  15. Grinnin

    Grinnin Forever N00b Supporter

    Joined:
    Dec 10, 2005
    Oddometer:
    6,948
    Location:
    Maine
    I recently got a small USB "power pack" for a trip. It's not a big one, about the size of a phone. The plan is to charge it from the bike then in the evening, charge the phone, Packtalk, etc., from the power pack. Then a bud got me a coily cord with USB micro B. On a recent long riding day, I put the power pack in a chest pocket and ran the coily cord up to the Pack Talk Bold while riding. The next long day, we both charged PTBs at lunch.

    I do have USB power on the bikes. Running a cord to my pocket is just tidier than running a cord from helmet to bike.
    PTJCAL likes this.
  16. draco_1967

    draco_1967 Spoon!

    Joined:
    Aug 16, 2011
    Oddometer:
    633
    Location:
    Salt Lake City
    My preference is to use a battery pack instead of having the cable to my bike when riding long days. When I have the cable connected to the bike, I am always snagging it, or I start to walk away and it gets yanked out of the Cardo. It's much smoother having the battery pack in my pocket.
    Cuchulainn likes this.
  17. HAL 9000

    HAL 9000 2014 Yamaha FJR1300

    Joined:
    Jun 4, 2017
    Oddometer:
    518
    Location:
    NC
    Get something like this off Amazon. A small piece goes into the USB port on your Cardo and stays there. The USB cable that comes with it is a magnet, so if you turn your head or try to walk away from your USB connection, the magnet releases and there's no way of damaging the port on your Cardo. When plugging back in, the two sides of the magnet "find" each other, so you could even plug back in while riding with gloves on. Just keep in mind that the piece that stays in your Cardo's USB port means the rubber flap can't close over it, so it's not waterproof anymore. But unless you're in the driving rain with no fairing, it shouldn't be an issue.
    [​IMG]
    GotFog, BoilerRealm and bmwroadsterca like this.
  18. GotFog

    GotFog Been here awhile Supporter

    Joined:
    Feb 7, 2015
    Oddometer:
    718
    Location:
    Cental America: Defiance, MO
    For those with only 1 PTB or using the Slim, the above connectors are great. Use them with my Slim at the end of long days to charge up for the following day. Very easy and reduces damage potential to constantly inserting and reinserting the USB plug into the PT.
    HAL 9000 likes this.
  19. csw0623

    csw0623 Adventurer

    Joined:
    Apr 8, 2019
    Oddometer:
    32
    Location:
    Pittsburgh PA
    Hello! I have a question for anyone using Google commands with Cardo. I have a Samsung Galaxy S20 Ultra. When riding and using Cardo Packtalk Bold, it does not respond to my "Hey Google" commands. Anyone else have this issue with Android phones? Are there phone settings i need to tweak to get it to hear/listen to commands through Cardo? Thanks in advance!
  20. V-Tom

    V-Tom Long timer

    Joined:
    Aug 26, 2006
    Oddometer:
    1,525
    Location:
    Port Perry, Ontario, Canada
    I have no issue with that when using my android phone alone with my Packtalk Bold.

    Do you have a GPS in the loop by any chance?

    Once I added the Garmin Zumo XT GPS had issues as the XT controls the phone. Once I realized that I used the "Voice Dial" function on the XT to do the same as "Okay Google".

    ..Tom