1. Adventure Rider Print Magazine!
    We're doing a print magazine this November - 128 pages of high quality adventure riding stories, photography and interviews!

    Click here to purchase a copy for $9. Limited copies still available.
    Dismiss Notice

Cardo Packtalk Bold

Discussion in 'Equipment' started by ubermick, May 8, 2018.

  1. Homegrownfactory

    Homegrownfactory Adventurer

    Joined:
    Apr 23, 2014
    Oddometer:
    79
    Location:
    Minnesota
    I don’t think so? I know I didn’t do it on purpose! I am clearly not that tech savvy!! How would I check this??
  2. Hkon89

    Hkon89 Adventurer

    Joined:
    Jul 21, 2019
    Oddometer:
    86
    Location:
    Norway
    Hey guys! My gf's microphone suddenly stopped working on a week long trip. Just all of a sudden, nothing special happened. In the beginning it stopped working, then it came back, first with low sound, then increased back to normal. This morning i could barely hear her, but when the engines are turned on it's impossible to say if there's any sound coming from her at all. It's a new packtalk bold JBL, just a few months old. If I look extremely closely at the wire, it looks like there COULD be the wire was pinched at some time. Wondering if splitting the wire at that point, and then twist the cables together and put on electrical tape could help?
  3. Grinnin

    Grinnin Forever N00b Supporter

    Joined:
    Dec 10, 2005
    Oddometer:
    7,336
    Location:
    Maine, USA
    If the mic stopped working or maybe works a little,
    and you found a possible problem with the wire,
    then looking closer at the wires and trying to repair the wires makes sense to me.

    I'd check the other mic to make sure it's the plug/wire/mic and not in the mount or unit. If the problem is with the full-face mic, test with the boom mic.

    I assume you've checked that the plug is in securely.
  4. pit0rz

    pit0rz Off on a bimble... Supporter

    Joined:
    Sep 9, 2007
    Oddometer:
    1,117
    Location:
    Upstate, NY
    If it's just a few months old, contact them? From their www site:
    "All Cardo units come with a 2-year warranty, starting from the date of purchase. Please keep your proof of purchase in order to reclaim your warranty"
  5. boulet_boulet

    boulet_boulet Long timer

    Joined:
    May 14, 2018
    Oddometer:
    1,457
    Location:
    Maine
    This seems to have worked quite well. Thanks.
  6. V-Tom

    V-Tom Long timer

    Joined:
    Aug 26, 2006
    Oddometer:
    1,585
    Location:
    Port Perry, Ontario, Canada
    I think I may have heard of this before and if so wondered if there is a solution.

    Sometimes when I look to the left my sound cuts off momentarily. The PTB isn't hitting anything and trying to move the PTB in the mount has no effect.

    It doesn't always happen so I can't reproduce it and when it does it is only for a brief moment.

    Anyone else have this happen? If so has it been solved?

    ..Tom
  7. Hkon89

    Hkon89 Adventurer

    Joined:
    Jul 21, 2019
    Oddometer:
    86
    Location:
    Norway
    We've checked with my mic, and it's definitely hers that's gone bad. What's weird is it all of a sudden started working again after not working for a couple of days. Hopefully it'll last, fingers crossed!

    Thanks, it'll probably be better to reclaim the warranty if it stops working again.
  8. Grinnin

    Grinnin Forever N00b Supporter

    Joined:
    Dec 10, 2005
    Oddometer:
    7,336
    Location:
    Maine, USA
    When you say "sound cuts off momentarily" does that mean intercom or phone/music and other sounds from your phone.

    When I look to the left, I sometimes lose a second of music. I haven't noticed it with intercom. I just assume it's because turning my head to the left puts my whole body between my phone (in a pocket) and the PTB.
    V-Tom likes this.
  9. boulet_boulet

    boulet_boulet Long timer

    Joined:
    May 14, 2018
    Oddometer:
    1,457
    Location:
    Maine
    IIRC replacement individual mics are pretty cheap. Probably worth replacing for peace of mind.
  10. V-Tom

    V-Tom Long timer

    Joined:
    Aug 26, 2006
    Oddometer:
    1,585
    Location:
    Port Perry, Ontario, Canada
    I have not yet used the intercom and have noticed it with music played from my GPS and phone and I think from the PTB radio. It is a momentary cutout lasting a a second or so and it isn't the same as a beep from the XT causing a several second mute while the PTB gives GPS sound priority. I can't see it being because of something blocking the Bluetooth signal as that is either in my left inside breast pocket or in my tankbag (if charging) and I have seen the PTB can communicate with my GPS devices for more than 20 feet.

    Hmm just a thought: My Roadcrafter R3 has the magnets to hold down the fold down collar. Could they be interfering?

    ..Tom
  11. HAL 9000

    HAL 9000 2014 Yamaha FJR1300

    Joined:
    Jun 4, 2017
    Oddometer:
    606
    Location:
    NC
    A common issue with both Packtalks and Senas, and there's no known cure. I believe it's just the sudden movement causing a change in distance between the PT and your phone, and it throws the Bluetooth out of synch for a second, which causes the silence. I theorize that Bluetooth can handle gradual changes of devices in relation to each other, but whipping your head to the left is sometimes a bit more movement than it can handle.
    V-Tom and lkraus like this.
  12. cblais19

    cblais19 Long timer

    Joined:
    Nov 3, 2017
    Oddometer:
    3,794
    Location:
    NoVA
    when you look left, you’re putting the comm on the other side of your body from the BT connected device. Bodies are very good at blocking BT signals. Same thing happens with my wireless earbuds and similar devices.
  13. HAL 9000

    HAL 9000 2014 Yamaha FJR1300

    Joined:
    Jun 4, 2017
    Oddometer:
    606
    Location:
    NC
    BUT, if you stay in that position, the Bluetooth connection will recover. Also, you can purposely put your phone on one side of your body and the Bluetooth device on the other side, and it usually won't affect it. I have no science to prove it and it's all theory, but I think it's a combination of your body blocking part of the signal and the sudden change in the Bluetooth signal path.

    All that to say: sorry @V-Tom, there doesn't appear to be anything you can do to fix it.
    V-Tom likes this.
  14. fuzzbeard

    fuzzbeard Autobahn avoider

    Joined:
    Mar 20, 2018
    Oddometer:
    13
    Location:
    Germany
    I recently switched to an iphone and have this weird issue with the Packtalk bold. When I turn on the Packtalk, it connects to the iphone and tells me "mobile phone 1 connected" and the BT connection will show on the phone. It will, however, not be recognized as BT headset. So when I press the "media" button in order to start playing music, the music will play via the iphone speakers in my pant pocket.

    In order to remedy this, I will have to wait for a minute or two after turning on the Packtalk. It will then say "mobile phone 1 disconnected" followed by "mobile phone 1 connected" and only then will it be recognized as BT headset, with the little headset icon in the status bar of the phone. The other option is to force a disconnect and reconnect in the iphone BT settings. So basically two times is the charm.

    I never had this with Android. Is anybody else experiencing this? I deleted and reset the pairing multiple times, no dice.
    boulet_boulet likes this.
  15. Hkon89

    Hkon89 Adventurer

    Joined:
    Jul 21, 2019
    Oddometer:
    86
    Location:
    Norway
    We made it back home with the mic working really well on some days, decently other days and not at all on other days. I've delivered the mic to the seller for a warranty case, and luckily we have spare mics at home. Next trip we will be bringing at least one spare, if not two.
  16. boulet_boulet

    boulet_boulet Long timer

    Joined:
    May 14, 2018
    Oddometer:
    1,457
    Location:
    Maine
    I have the same exact issue with my iPhone and PTB. Thanks for posting.

    One variable I have is I have a GPS that connects to my phone as well. I’ve wondered if that is running interference on my BT connection with the phone.
  17. fuzzbeard

    fuzzbeard Autobahn avoider

    Joined:
    Mar 20, 2018
    Oddometer:
    13
    Location:
    Germany
    I don't have a GPS paired, just the Packtalk and iphone.
  18. cblais19

    cblais19 Long timer

    Joined:
    Nov 3, 2017
    Oddometer:
    3,794
    Location:
    NoVA
    Have you updated to the latest firmware? Mine used to do that dance of connected/disconnected/connected ok now I work, but with current firmware and the latest iOS I’m connected/ PTB seen as “headphone” right away.
  19. boulet_boulet

    boulet_boulet Long timer

    Joined:
    May 14, 2018
    Oddometer:
    1,457
    Location:
    Maine
    My PTB firmware is up to date as of 2020 and I have this connect/disconnect/[usually]connect issue.
  20. fuzzbeard

    fuzzbeard Autobahn avoider

    Joined:
    Mar 20, 2018
    Oddometer:
    13
    Location:
    Germany
    yep, both are up to date.