Cardo Packtalk Bold

Discussion in 'Equipment' started by ubermick, May 8, 2018.

  1. draco_1967

    draco_1967 Spoon!

    Joined:
    Aug 16, 2011
    Oddometer:
    744
    Location:
    Salt Lake City
    Can confirm. My buddies and I are on the original PT with firmware 5.7
    NulladnVoid likes this.
  2. OleShep

    OleShep Been here awhile

    Joined:
    Mar 6, 2020
    Oddometer:
    131
    Location:
    Colorado
    I had a similar experience this weekend and finally got them to pair by placing them off the helmet side by side and using the Buttons. It does seem like a bug in the FW. Possibly when pairing more than two radios in the group?
    scottydawg likes this.
  3. WJBertrand

    WJBertrand Ventura Highway

    Joined:
    Aug 5, 2013
    Oddometer:
    796
    Location:
    Ventura, CA
    I’m actually using an older SmartPack running 5.7 and have no issues pairing with newer Bolds. Pairing seems to work better if everyone has their antennae up.
  4. Steve_W

    Steve_W n00b

    Joined:
    May 3, 2019
    Oddometer:
    5
    Location:
    Mickleton, NJ
    Go into the Cardo Connect App , audio volume and adjust the background music slider higher 70 -100%. This will make your music louder.
  5. Humboldt Airhead

    Humboldt Airhead Been here awhile Supporter

    Joined:
    Jul 14, 2011
    Oddometer:
    339
    Location:
    Humboldt Co. CA
    Does the slim fit a Schuberth C3 Pro? Can’t seem to find anything about this. Sent while holding my new twin grand babies!!
  6. stinkbug73

    stinkbug73 n00b

    Joined:
    Oct 25, 2020
    Oddometer:
    1
    Location:
    San Clemente, CA
    moving toward going with Packtalk Black or Bold...hoping anyone has good input for this.

    we are 3 riders and currently on the Sena 50 units. we get so much crackling and popping sometimes it just get unbearable!! when there are only 2 of us connected, all communication is seamless and perfect. this situation happens on both intercom and their mesh technology.

    has anyone experienced this particular issue?

    and moving to the Cardo solution...does anyone experience this with the Packtalk product?

    any input is greatly appreciated fellow riders!
    Cheers,
    stinkbug73
  7. Grinnin

    Grinnin Forever N00b Supporter

    Joined:
    Dec 10, 2005
    Oddometer:
    7,420
    Location:
    Maine, USA
    Group of 3 PTBs on Saturday. Mixed 5.6 and 5.7. No trouble with crackling and popping.

    The rider with an adventure helmet was quieter. That's probably from mic placement.

    Occasionally someone would speak and their voice would be broken up. Ask what they said and when they repeat themselves and enunciate clearly, the transmission was also clearer and not broken up.
  8. StuartV

    StuartV Motorcyclist Supporter

    Joined:
    Oct 11, 2004
    Oddometer:
    2,995
    Location:
    Manassas, VA
    I think the Black is the same as the Bold, except that it comes with the JBL speaker upgrade.

    I recently shelled out for the 45mm JBL speakers to upgrade my Bold and I think it was worth the money as a standalone upgrade. So, I'm just guessing the Black would be a "worth it" (to me, anyway) upgrade when buying new.
  9. WJBertrand

    WJBertrand Ventura Highway

    Joined:
    Aug 5, 2013
    Oddometer:
    796
    Location:
    Ventura, CA
    Since the Cardo firmware 5.6 and later, I’ve had no cases of crackling and popping using my Packtalk with up to 4 riders meshed in. I did have intermittent issues with that using the earlier FW versions, even sometimes with only two of us connected. It was never very loud but annoying because I think the unit was interpreting it as a communication and was causing the music mute.
  10. mrmagloo

    mrmagloo Been here awhile

    Joined:
    Jun 24, 2020
    Oddometer:
    114
    Location:
    NW Chicago Burbs
    If you want to get to the bottom of the Sena sound issues, and the issue goes away with just the one fellow connected - say Buddy A, I would do a test between you Buddy B alone and see what happens. Then Buddy A and B together only. It could just be one of the communicators that has issues, but you have to try an isolate the root.

    However, I think the upgrade to the Bolds is probably a good move. Although, the Bold is my first communicator since abandoning the Harley CB, some of the other guys in my group have Sena's, and they were always complaining.

    I will mention that since we are slowly all moving towards the Cardo Bolds, there is a learning curve. I will mention that there are some irritating issues that we are trying to work through:

    1. While on the highway, the guys with the hybrid full shields, with no chin bar, seem to be constantly breaking squelch. We've adjusted down their VOX and still it can be an issue, more frequently than I would prefer. Trying to get guys to give up on perfectly good helmets for quieter full face helmets is a slow go.

    2. Even more irritating is 5 or 6 different guys trying to use the 'Hey Cardo', to adjust volume and everything under the sun. Half the time the 'Hey Cardo' doesn't work, so you get double and triple the attempts to endure. When you suggest to turn the IC off, they forget to put it back on, etc.

    As a result, trying to listen to music without multiple interruptions can be a challenge.

    LOL, we will iron it out eventually but the CB was so much easier.
  11. Steve_W

    Steve_W n00b

    Joined:
    May 3, 2019
    Oddometer:
    5
    Location:
    Mickleton, NJ
    stinkbug73, we have 13 packtalks in our group and have no noise at all in DMC mode.

    mrmaglo, as we started out with our group with different helmets we had the guys with the half / beanie helmets were always breaking squelch. The solution for us was to get everyone using the “LARGE HYBRID & BOOM MICROPHONE SPONGE” from Cardo on their microphones. These reduced 99% of the constant mic keying up problem.

    https://www.cardosystems.com/shop/hybrd-boom-microphone-sponge-big/

    Steve
    StuartV and bicyclenut like this.
  12. mrmagloo

    mrmagloo Been here awhile

    Joined:
    Jun 24, 2020
    Oddometer:
    114
    Location:
    NW Chicago Burbs
    Steve - Thanks for the tip!
  13. River-Runner

    River-Runner Been here awhile

    Joined:
    Apr 11, 2010
    Oddometer:
    696
    Location:
    Portland, OR
    We found on our last trip using these "Outdoor Mic Windscreen Muff" we got from A$*&%n really helped wind caused static / noise. We could have our chins up on our modular helmets and still didn't get wind noise. My wife and I on different bikes using Packtalk Bold in Shoei modular helmets with boom mic.

    Furry mic cover.png
  14. Tyestick

    Tyestick Hooligan at heart

    Joined:
    Jun 23, 2020
    Oddometer:
    290
    Location:
    SoCal
    I’m getting lots of disconnects from my packtalk bold. Several times within a matter of minutes.

    I’ve done the factory resets, forgotten the bluetooth connections, everything.

    Is there a way to check the firmware of my bold without hooking it up to a computer?
  15. cblais19

    cblais19 Long timer

    Joined:
    Nov 3, 2017
    Oddometer:
    4,059
    Location:
    NoVA
    The app will tell you firmware updates/version. Mine keeps telling me there’s an update available.
  16. Tyestick

    Tyestick Hooligan at heart

    Joined:
    Jun 23, 2020
    Oddometer:
    290
    Location:
    SoCal
    It only tells the firmware version for the app. Unless that’s the same firmware version for the actual packtalk unit?

    Anyways, it says version v3.2.

    App is always crashing, never connects for very long. I’ll dig into it a little more.
  17. cblais19

    cblais19 Long timer

    Joined:
    Nov 3, 2017
    Oddometer:
    4,059
    Location:
    NoVA
    Firmware is for the Palktalk, the app updates separately via your phone.
  18. mrmagloo

    mrmagloo Been here awhile

    Joined:
    Jun 24, 2020
    Oddometer:
    114
    Location:
    NW Chicago Burbs
    Do yourself a favor and use the little micro USB cord they provided, download the Cardo updater app on your computer, and upgrade the Packtalk. The firmware from the factory is OLD, and is missing some key improvements. Just do it.
    Tyestick likes this.
  19. Tyestick

    Tyestick Hooligan at heart

    Joined:
    Jun 23, 2020
    Oddometer:
    290
    Location:
    SoCal
    I’m pretty sure that I updated the firmware on actual packtalk. When I get home tonight I’ll take another look.

    I’m usually pretty good about making sure all my electronics are up to date with latest and greatest firmware
  20. Steve_W

    Steve_W n00b

    Joined:
    May 3, 2019
    Oddometer:
    5
    Location:
    Mickleton, NJ
    HOOLIGAN, using the Cardo supplied cord hookup the Packtalk and 1 option is to reinstall the software. Try reloading to see if it helps your problem. I’ve done this with good results.

    Steve
    Tyestick likes this.