Garmin Zumo not charging on the bike

Discussion in 'Mapping & Navigation' started by on2wheels52, Sep 24, 2018.

  1. on2wheels52

    on2wheels52 Long timer

    Joined:
    Jun 14, 2006
    Oddometer:
    3,271
    Location:
    northern Arkansas
    It stopped charging on the 10th day of a two week trip :(
    I see that my cradle is not the same as some others, perhaps mine is one of the older models?
    I bought it on the FM here, it was a bit wonkey until I sent it to a repair outfit (I think it was in MN).
    But of course just sent the unit, not the mount.

    IMG_0001.JPG

    My power cord has 4 pins, there is 12v at the 10 o'clock position; a ground at 4 o'clock.
    I don't know what the other 2 are for, the cord only has a power and ground lead.

    IMG_0002.JPG

    There is no 12v at any of the two rows of pins on the bottom. With a magnifying glass I could see that the plastic was a bit melted around the third pin from the left in the back row. Plus the pin wasn't quite as springy(?) as the others. Is there supposed to be voltage at that pin?

    For the first time I took off the back cover.

    IMG_0004.JPG
    IMG_0003.JPG

    I hope I'm not answering my own question, is that foil connector burned?
    #1
  2. Dorito

    Dorito Dreamer and Doer

    Joined:
    Jul 31, 2010
    Oddometer:
    7,181
    Location:
    Maryland
    You most likely have a Zumo 550. It might be the even older Zumo 450, which used the same mount. Zumo 550 debuted in circa 2007.

    Replacement available here
    https://buy.garmin.com/en-US/US/p/1559/pn/010-10859-00
    #2
  3. on2wheels52

    on2wheels52 Long timer

    Joined:
    Jun 14, 2006
    Oddometer:
    3,271
    Location:
    northern Arkansas
    Thanks for link Dorito.

    I've located a rider (somewhat) close to me with mount, I'll see if it will work on his.
    #3
  4. on2wheels52

    on2wheels52 Long timer

    Joined:
    Jun 14, 2006
    Oddometer:
    3,271
    Location:
    northern Arkansas
    I ended up buying a 450 on the Flea Market here, it arrived today. My old unit came on like always, so I'll see if I can score another base unit.
    #4
  5. HarveyM

    HarveyM Been here awhile

    Joined:
    Sep 10, 2010
    Oddometer:
    389
    Location:
    Ottawa, Canada
    The bottom pins on the Zumo 450/550 was a poor design. The next generation put them on the back. I usually covered the mount with a plastic bag tied around the base when I wasn't using it to protect from the rain.
    #5
  6. Emoto

    Emoto Sure, why not?

    Joined:
    Feb 24, 2004
    Oddometer:
    21,222
    Location:
    SE Mass
    Call Garmin customer support about the mount. They have been known to offer a replacement mount to people having trouble at a reduced cost.
    #6
    Oilhed likes this.
  7. on2wheels52

    on2wheels52 Long timer

    Joined:
    Jun 14, 2006
    Oddometer:
    3,271
    Location:
    northern Arkansas
    I think I found one for free :wings
    #7