How to post pictures on this website???

Discussion in 'Ask Baldy, Blame Cannonshot' started by brooks, Aug 10, 2015.

  1. motokeith

    motokeith Been here awhile

    Joined:
    Mar 29, 2012
    Oddometer:
    744
    Location:
    Falcon, CO
    You know what, I just went and looked and they've changed it from "Get Link" to "Create Link"
  2. KeystoneDrifter

    KeystoneDrifter Buy the ticket, take the ride..... Supporter

    Joined:
    Feb 22, 2018
    Oddometer:
    15
    Location:
    Cetronia, Pennsylvania
  3. KeystoneDrifter

    KeystoneDrifter Buy the ticket, take the ride..... Supporter

    Joined:
    Feb 22, 2018
    Oddometer:
    15
    Location:
    Cetronia, Pennsylvania
    Test from phone
    IMG_20180425_192253_542.jpg
    Using upload pic button.
  4. Dakar Dan

    Dakar Dan Long timer

    Joined:
    Feb 4, 2007
    Oddometer:
    1,547
    Location:
    Bendigonia
  5. greengoose

    greengoose n00b

    Joined:
    Dec 27, 2004
    Oddometer:
    4
    Location:
    West Jordan UT
    Test one two

    Attached Files:

  6. scanda

    scanda Trooper

    Joined:
    Aug 10, 2009
    Oddometer:
    49
    Location:
    Florida
  7. surferbum

    surferbum Been here awhile

    Joined:
    Apr 25, 2010
    Oddometer:
    724
    Location:
    Relocated to Scottsdale, AZ from SF Bay area
    I am using Tapatalk with pics from my iPhone and haven't had problem before. The forum is AdvRider.

    My experiments were:

    Exp 1 Reply with one image. It works.

    Exp 2 reply with one image ( works) then edit the post and add the same image a second time. Now the post shows the first image but the second image has nothing but an error display.

    Exp 3 create a new post but put the same image in twice. Viewing that post shows both images correctly.

    I am confused

    Another experiment was post a reply with text only.

    Then edit the reply by adding a pic. The pic doesn't show up instead there's an error message.

    Here's the error message.

    IMG_3682.jpg

    IMG_3681.jpg
  8. SVCWKR

    SVCWKR Adventurer Supporter

    Joined:
    Aug 13, 2010
    Oddometer:
    10
    Location:
    Saugerties,NY
  9. BarnacleGoose

    BarnacleGoose Adventurer

    Joined:
    Sep 12, 2018
    Oddometer:
    15
    Location:
    Portage, MI
    [​IMG]

    test
    9Realms likes this.
  10. Perre

    Perre Adventurer

    Joined:
    Nov 22, 2012
    Oddometer:
    42
    Location:
    Norrtalje, Sweden
  11. Perre

    Perre Adventurer

    Joined:
    Nov 22, 2012
    Oddometer:
    42
    Location:
    Norrtalje, Sweden
  12. pmacb

    pmacb Been here awhile

    Joined:
    Aug 17, 2006
    Oddometer:
    300
    Location:
    Albany, NY.
    Testing, testing... IMG_0412.jpg

    pmacb
  13. bingbong

    bingbong Long timer

    Joined:
    Mar 24, 2007
    Oddometer:
    1,284
    Location:
    Obidos, Portugal
    Need a little help here with the smugmug app. How do I link a photo to show it here. I can upload a Photo but can only find the "link" on smugmug. When I paste the link into advrider using the mountain icon. It doesn’t show the image...
  14. BarnacleGoose

    BarnacleGoose Adventurer

    Joined:
    Sep 12, 2018
    Oddometer:
    15
    Location:
    Portage, MI
    C5DD63C3-A9B6-4843-B29A-E4C5D16BBA2C.jpeg Mobile upload test
  15. wheatbread

    wheatbread n00b

    Joined:
    Apr 6, 2019
    Oddometer:
    2
    Location:
    CA
    [​IMG]
    google image test
  16. Quindio

    Quindio n00b

    Joined:
    May 6, 2019
    Oddometer:
    8
    Location:
    Vancouver, Canada/Filandia, Colombia
    test
    20190211_134507_HDR.jpg
  17. Hot Dog Stu

    Hot Dog Stu I like pig anus.

    Joined:
    Jun 6, 2007
    Oddometer:
    17,241
    Location:
    Cypress,Tx
    TEST
    [​IMG]
  18. Yellow Pig

    Yellow Pig Allergic to asphalt! Supporter

    Joined:
    Oct 28, 2004
    Oddometer:
    9,074
    Location:
    SoCal -T.O.
    What happened to the uploaded picture size.

    You used to be able to choose a size. Seems like now, no matter the format uploaded all the pics appear Xtra Large?

    I even re uploaded them to my Photobucket in a much smaller format and they are still huge on ADV?
  19. Orangepartyhat

    Orangepartyhat n00b

    Joined:
    Aug 27, 2009
    Oddometer:
    6
    Location:
    Burns, Tn
    Test


    621BCDCF-9224-49BB-9091-4663E8105D4E.jpeg
  20. Bigbore4

    Bigbore4 Long timer

    Joined:
    Oct 21, 2010
    Oddometer:
    1,841
    Location:
    Andover MN USA
    I am fixing to do another ride report. I am writing it in a word doc. Is there a way this old curmudgeon can document the link in the word doc to the pic iso when I paste it in to ADVRider the links work and I do not need to create individual links again?