I want to put a link in user details

Discussion in 'Ask Baldy, Blame Cannonshot' started by [email protected], Oct 23, 2021.

  1. lam@advf

    [email protected] Yes, I am socially disabled

    Joined:
    Feb 11, 2017
    Oddometer:
    17,766
    Location:
    Find Out
    I have a post in a thread mentioning my 'location' and I'd like to link it in my 'details' so that it's active in the box next to my posts. I have put an active link in there before but I want to title the link this time. I have the info below but I get 'too long' message when I try. Even with spaces removed it's 54 characters. Is there something else I can remove to make it fit without disabling it?

    What am I doing wrong? :scratch


    [url='http://[email protected],Oct15,2021#201971]Find Out[/url]

    EDIT: I want the title to read just as Find Out.
    #1
  2. lam@advf

    [email protected] Yes, I am socially disabled

    Joined:
    Feb 11, 2017
    Oddometer:
    17,766
    Location:
    Find Out
    Or maybe it doesn't work because the link is to a post in the CSM picture thread?
    #2
  3. lam@advf

    [email protected] Yes, I am socially disabled

    Joined:
    Feb 11, 2017
    Oddometer:
    17,766
    Location:
    Find Out
    I've changed the info in my avatar location

    Screenshot-1.png
    #3
  4. lam@advf

    [email protected] Yes, I am socially disabled

    Joined:
    Feb 11, 2017
    Oddometer:
    17,766
    Location:
    Find Out
    No, putting the source outside CSM didn't work. It still goes to "google can't find".
    #4