immobilizer error. no start

Discussion in 'Dakar champion (950/990)' started by road hammer, Feb 2, 2019.

Tags:
  1. road hammer

    road hammer have map will travel

    Joined:
    Sep 13, 2012
    Oddometer:
    67
    Location:
    kamloops
    while swapping parts specifically the upper triples between my 990's (09, 11 adventures) I unplugged the ignition while the battery was still connected (oops wrong?) after the work was done, on attempted restart the immobilizer is showing a code 16 alarm and will not crank.
    did my unplugging the ignition cause this? is it a dealer only reset?. makes me wonder how lucky i was in new Mexico when a wire broke in the ignition, good thing I didn't un plug it and accidentally lock myself out in the middle of nowhere! (repaired with marrette)
    ideas or help would be most thankfully appreciated as I would hate to take it to the dealer without some knowledge as to the cause of the error.
    #1
  2. Lurkerlou

    Lurkerlou Been here awhile

    Joined:
    Jan 1, 2012
    Oddometer:
    756
    Location:
    Kamloops BC
    Paging Road Hammer , It’s Ryan , I was going to come over with the laptop and tune ecu cable and see if we can straighten your bikes out but your phone appears to not be working. Rings once then switches to a busy signal. It’s been doing this for a while and I just have a vague idea where you live.

    Thought you might get this and be able to call.
    #2
  3. road hammer

    road hammer have map will travel

    Joined:
    Sep 13, 2012
    Oddometer:
    67
    Location:
    kamloops
    tmi. been corrected thx.
    #3
  4. Rharr

    Rharr Been here awhile

    Joined:
    Apr 5, 2014
    Oddometer:
    893
    Location:
    Tucson Az
    this is a public forum, you many want to remove your private information.
    #4
  5. road hammer

    road hammer have map will travel

    Joined:
    Sep 13, 2012
    Oddometer:
    67
    Location:
    kamloops
    thx rharr. thought it was a private message.
    #5
  6. PaisaMed

    PaisaMed Been here awhile

    Joined:
    Nov 20, 2011
    Oddometer:
    130
    Location:
    Toronto, CAN & Medellin, COL
    Road hammer, I unplugged my ignition without disconnecting my battery first and I didn't know that this is a no no. Anyway, my bike won't start and after reactivating my black key using the orange program key, it still won't start. I think I have an immobilizer issue. How did you resolve your starting issue?
    #6