iPhone 11 Pro doesn’t connect

Discussion in 'Parallel World (790/890)' started by floalex, Oct 27, 2019.

  1. floalex

    floalex Been here awhile

    Joined:
    Jun 17, 2018
    Oddometer:
    125
    Location:
    Munich
    I can’t get my iPhone 11 Pro get connected to the bike.
    What I did:
    - I go to KTM my ride on the bike, phone, look for phone
    - the phone is found and on the phone I see the bike
    - pairing starts
    - pairing is successful
    - bike shows that the phone is not paired

    I can’t delete the phone from the bike neither.

    Anyone else having problems?
    #1
  2. Velociraptor

    Velociraptor TrackBum Super Supporter

    Joined:
    Apr 17, 2005
    Oddometer:
    2,180
    Location:
    Pacific Northwest
    I was able to pair my iPhone 11 pro max with no problems. Just went out and checked again and it is OK. When I start my ride on the phone a little "GPS" message appears on the bike's TFT display down by where the phone signal strength is displayed. Lower left corner of the display. Seems like it was not obvious that the phone was actually paired when I set it up, but it was.
    #2
    floalex likes this.
  3. floalex

    floalex Been here awhile

    Joined:
    Jun 17, 2018
    Oddometer:
    125
    Location:
    Munich
    The pairing still doesn’t really work for me. Now the phone says it’s connected but the bike says it isn’t.

    I’ll call the dealer tomorrow. Maybe the Bluetooth module on the bike is defective.
    #3
  4. slacker83

    slacker83 Been here awhile Supporter

    Joined:
    Feb 2, 2011
    Oddometer:
    352
    Location:
    Peoria IL
    I'm not having issues with pairing but when I answer a call I cannot hear them or they hear me. I have it paired with my samsung s9 and sena s10. The sena is no longer connected to my phone which seems to be the way it is supposed to be. Everything else works just not phone calls. KTM NA didn't seem to be much help.
    #4
  5. floalex

    floalex Been here awhile

    Joined:
    Jun 17, 2018
    Oddometer:
    125
    Location:
    Munich
    My connection issues were all solved with a re-flashing by my dealer.
    #5