Is there a LC4 Starter diagram (of internals) anywhere?

Discussion in 'Thumpers' started by BlitzBike, Jul 28, 2006.

  1. Borgschulze

    Borgschulze Backyard Mechanic

    Joined:
    Aug 2, 2013
    Oddometer:
    39
    Location:
    Fergus, ON
    Just want to revive this, with some current info, especially for Canadians, since tons of US companies don't ship to Canada or charge an insane amount.

    https://www.amazon.ca/DB-Electrical...0081SAPO4/ref=cm_cr_arp_d_product_top?ie=UTF8

    This kit is a perfect fit, my starter didn't need the bushing or the bearing replaced after 30k KM, bear in mind, I have a 2006 625SMC, so probably less time on the starter.

    Bike cranks like new now.

    Not bad for $28 CAD, the local KTM dealer wanted me to buy a whole starter for $400 CAD, plus tax!
    #81
  2. gunnerbuck

    gunnerbuck Island Hopper

    Joined:
    Nov 19, 2005
    Oddometer:
    6,632
    Location:
    N.V.I, B.C.
    I managed to pick up a couple rebuild kits a while back for an XR 650 L for $11 each.. $28 is still a good deal, you can buy the whole starter as well: https://www.amazon.ca/DB-Electrical...40+starter&qid=1556327686&s=automotive&sr=1-5
    #82
  3. Orangecicle

    Orangecicle On a "Quest" Supporter

    Joined:
    Apr 24, 2007
    Oddometer:
    5,193
    Location:
    West Des Moines, IA
    #83
  4. Mo-Tarded

    Mo-Tarded Been here awhile

    Joined:
    Jun 25, 2008
    Oddometer:
    199
    Location:
    Show Low, AZ, USA
    I have an OEM one off my Y2K model...

    It was replaced as a suspicion, but it was the battery.

    I think the new non-OEM replacement was $75 dollars, but my OEM one ( ~ 4500 miles of starts ) is sitting here in a box.

    Where am I shipping it ?
    #84
  5. Orangecicle

    Orangecicle On a "Quest" Supporter

    Joined:
    Apr 24, 2007
    Oddometer:
    5,193
    Location:
    West Des Moines, IA
    D'oh! I bought one of the aftermarket ones on FleaBay before reading this.
    #85
    Mo-Tarded likes this.
  6. Orangecicle

    Orangecicle On a "Quest" Supporter

    Joined:
    Apr 24, 2007
    Oddometer:
    5,193
    Location:
    West Des Moines, IA
    I posted this on the "Sign In" thread, but it may be more appropriate here. Any ideas?

    #86
  7. Mo-Tarded

    Mo-Tarded Been here awhile

    Joined:
    Jun 25, 2008
    Oddometer:
    199
    Location:
    Show Low, AZ, USA
    Was it starting okay originally or is this a change from previous ( pre starter and battery replacement ) attempts ? It was starting fine before all that ?

    Have you tried to manually exercise the decomp lever while attempting to start it ?

    Fuel ( supply, lines, filter ) ? Spark ? Rags stuck in the airbox ?
    #87
  8. Orangecicle

    Orangecicle On a "Quest" Supporter

    Joined:
    Apr 24, 2007
    Oddometer:
    5,193
    Location:
    West Des Moines, IA
    Don't know how well it was starting before the sale. It apparently had not started since 11/2017 (the plates were that old). When the PO stopped using it, it was doing well but had developed electrical issues. The battery was flat when I bought it, so on info on how it reacted from one battery to the next. The manual decomp lever operates and allows the bike to spin over, making me think (1) loose valves, or (2) bad decomp mechanism. Fuel and spark are not yet concerns. I just finished cleaning the carb and it's not installed. Spark plug is in but currently irrelevant.

    No rags in the intake.

    tenor.gif
    #88
  9. Mo-Tarded

    Mo-Tarded Been here awhile

    Joined:
    Jun 25, 2008
    Oddometer:
    199
    Location:
    Show Low, AZ, USA
    Sitting with fuel in it (carb and tank - especially ethanol) would be problematic...

    Verify the delivery from the tank (petcock could be fugly).

    Valve <mis>adjustment alone wouldn't necessarily keep it from starting.

    Fuel and spark are not yet concerns because you haven't checked them yet ?

    If it's spinning with the decomp engaged, all other things (fuel and spark) nominal it should start.

    I'll wait here... Good luck...

    "Ran when parked" is a presumption.
    #89