Nav VI and OSM map problem

Discussion in 'Mapping & Navigation' started by fozrunner, May 5, 2020.

  1. fozrunner

    fozrunner Been here awhile

    Joined:
    Jul 5, 2015
    Oddometer:
    347
    Location:
    Lethbridge, Alberta
    So I have a Nav VI with Aus and NZ maps on it. I'm trying to get some North American maps (Western Canada) to work and it's been really frustrating. In the past I downloaded the OSM maps from the NL site, use JaVaWa GMTK and Device manager to rename the maps and put in new product numbers. This used to work fine on my Nav V. Now the JaVaWa programs won't work on my updated Mac. I tried uploading the .gmap files through Basecamp to the SD card, but when I turn on the Nav VI it starts to load the maps then turns off.

    I did manage to upload the map using the gmapsupp.img onto the Garmin folder on the SD card. When I start the Nav VI up, not connected to the bike, I can scroll through my local city, see all the streets, etc. The map also displays in Basecamp. Then I get on the bike, travel a few Km's and the screen turns to a blank field with no features, no roads, etc.

    I then attached the Nav VI to an old PC, ran the JaVaWa programs and made sure there were no duplicate tiles. Still no joy.

    What have I done wrong? Should I reset the Nav VI and start again?
    #1