no splice option for switched power - R1200GS

Discussion in 'GS Boxers' started by AngryScot, Jul 23, 2008.

  1. LaurelPerryOnLand

    LaurelPerryOnLand Long timer

    Joined:
    Jun 9, 2009
    Oddometer:
    3,482
    Location:
    Denver, CO
    When I searched their website here:
    http://www.herthundbuss.com/en/new/search-results.html

    I got:
    Search results


    <form action="en/new/search-results.html" method="post" name="tx_indexedsearch" id="tx_indexedsearch"> <input name="first-name" value="" style="position: absolute !important; margin: 0 0 0 -9999px !important;" type="text">
    <label for="searchWord">Search for:</label> <input name="tx_indexedsearch[sword]" value="50253274088" id="searchInput" class="field" type="text">


    </form> Search for "50253274088"
    NO results found.


    Dirty rats!

    Got a link?
    #21
  2. CVAN

    CVAN Polite as Fuck

    Joined:
    Nov 22, 2009
    Oddometer:
    1,468
    Location:
    Reno,NV
    .
    #22
  3. The Evil Twin

    The Evil Twin Boxer Freak

    Joined:
    Jul 24, 2012
    Oddometer:
    484
    Location:
    NoVa
    Awesome solution! Never thought of that.
    I ran an external relay off of the under seat power socket, myself. The power outlet is wired to the battery (fused) so it is hot all the time but I can charge the battery through it.
    For the new wet head, you may be able to go this route if the OP's idea is not an option.
    #23
  4. tn-steve

    tn-steve Addicted

    Joined:
    Jan 2, 2007
    Oddometer:
    1,611
    Location:
    Clarksville, TN
    That's what I'm using and it works just fine - tried the .093 and saw it was much too large. Went back to the local electronics supply store and swapped for the .062.. Works great..
    #24
  5. hipnotik

    hipnotik Been here awhile

    Joined:
    Apr 21, 2004
    Oddometer:
    433
    Location:
    Palm Coast, FL
    Hi Folks,

    I'm having a problem tracking one of these locally.
    Anyone here be kind enough to sell me their spare connector?
    I will also pay for shipping of course.

    Cheers :freaky
    #25
  6. Boston Mangler

    Boston Mangler I Just Don't Care!

    Joined:
    Jun 17, 2008
    Oddometer:
    318
    #26
  7. hipnotik

    hipnotik Been here awhile

    Joined:
    Apr 21, 2004
    Oddometer:
    433
    Location:
    Palm Coast, FL
    #27
  8. willyt

    willyt Adventurer

    Joined:
    Dec 11, 2006
    Oddometer:
    99
    Location:
    Dartmouth MA
    Just finished hooking up a set of Denali lights on the 07 GSA...
    .093 Molex connector did not work, so used a posi-tap to one of the switched data port wires, to trip the relay.
    As previous post said, one wire always hot, one ground, and two that come on and off with key. Opened port and tested each to determine.
    Works like a charm.
    Denali lights are great by the way.
    #28