Picked up a 1973 Yamaha 175 CT3 yesterday

Discussion in '2 smokers' started by Droz88, Apr 15, 2012.

  1. Droz88

    Droz88 Adventurer

    Joined:
    Apr 15, 2012
    Oddometer:
    33
    These came from the factory as enduros but whoever owned it before me converted it to a pure dirtbike so the electrical system has been ripped out and the only thing left is the ignition but its not getting any spark. I'd like to rewire it but I don't know if the magneto and everything is even working. If anyone could give me some pointers I could sure use the help.

    Here's some pics for you all:

    [​IMG]

    [​IMG]
    #1
  2. JBSmith

    JBSmith Ink-stained wretch

    Joined:
    Dec 29, 2003
    Oddometer:
    5,582
    Location:
    Southern Oregon coast
    Working from memory, but...

    Point gap is critical on old Yamaha magnetos, .014" IIRC. Hard to set, though, since the point cam is on the back of magneto, and you have to set it through one of the slots in the magneto rotor. Best thing to do first is pull the rotor and see if everything under it is right. Clean the rust/corrosion off the inside of the rotor, and the surface of the coils; too much crud can weaken what little spark this set-up produces.

    Again from memory, but I believe you'll find two coils under the mag rotor. One is for ignition, the other is the lighting coil. If you're not running lights you'll need only the ignition coil; you can yank the other one.

    The outside ignition coil (the one the spark plug attaches to) is another very low-power, low-quality unit. You might be able to scrap it and use a car coil like the ones we used to put on Yamaha R5/RD twins--Bosch, I think.
    #2
  3. Droz88

    Droz88 Adventurer

    Joined:
    Apr 15, 2012
    Oddometer:
    33
    Thank you. I will disassemble the magneto and coils and clean everything off the next chance I get.

    I still, however, cannot figure out how to do the wiring from there. Is there just one wire that goes to an external coil and then to the spark plug? I have the manual for this and here are some diagrams which help me but I'm still confused:

    [​IMG]

    [​IMG]

    [​IMG]

    Basically and now somewhere in there I have to include a "kill switch", which I don't know how it works or where to wire it. There is another thread here of a guy who did what I want to do and I asked him but he has yet to respond. Check the pics on the bottom of the first page of his thread. I basically just want to wire it up exactly the same way he did but I don't know how.

    http://www.advrider.com/forums/showthread.php?t=757952
    #3
  4. JeffS77

    JeffS77 cheap bastard

    Joined:
    Apr 23, 2006
    Oddometer:
    3,475
    Location:
    Riverside , CA
    that diagram is right on how to wire the ignition....but my best advice is sign up over at yamahaenduro.com for all your vintage Yamaha needs :D
    #4
  5. Droz88

    Droz88 Adventurer

    Joined:
    Apr 15, 2012
    Oddometer:
    33
    Jeff- Yeah I'd love to but that site looks like it's down. Any ideas what happened to it?
    #5
  6. Shocktower

    Shocktower Long timer

    Joined:
    Jul 27, 2009
    Oddometer:
    9,540
    Location:
    Oregon City Orygun
    Another site is 2stroke world is full of info and speed and sport inc has tons of parts
    #6
  7. makotosun

    makotosun Been here awhile

    Joined:
    Dec 31, 2006
    Oddometer:
    180
    Location:
    Pacific Northwet
    Come on over to www.Yamaha-Enduros.com if you are still in need of information on your bike. New forum, manuals, wiring diagrams, and good company - and of course it is currently free :)
    #7