SENA 50 series.

Discussion in 'Equipment' started by SaAdvRider99, Nov 4, 2019.

  1. Alexander B

    Alexander B Long timer

    Joined:
    Apr 24, 2013
    Oddometer:
    1,339
    Location:
    Sweden
    Thanks!
  2. Yossarian™

    Yossarian™ Deputy Cultural Attaché

    Joined:
    Jul 9, 2007
    Oddometer:
    12,747
    Location:
    the 'Ha
    Couple of niggles I've noticed with my 50S (running version 1.02)

    Issue #1:
    1. Using earbuds plugged into external port.
    2. Smart Volume Control in use, Low or Medium
    When playing music, then using a voice function such as "Hey Google" to get information, or attempting to connect to another headset via bluetooth intercom -- when the requested function ends, and the music returns, it is at VERY HIGH VOLUME.

    Issue #2:
    1. Using earbuds plugged into external port.
    2. Smart Volume Control in use, Low or Medium
    When Smart Volume Control automatically adjusts the volume, it tends to continue to increase volume over a lengthy period of time, perhaps 60 seconds.

    Neither of these happen when I turn off Smart Volume Control, or when I am not using earbuds.
  3. marco polo

    marco polo Long timer

    Joined:
    Sep 12, 2002
    Oddometer:
    1,212
    Location:
    Alexandria Virginia and Ottawa, Canada
    Sena just authorized a replacement of my 50S, after performing a Factory Reset, and a Fault Reset, did not noticeably improve the Sena Voice Command function.
  4. 10/10ths

    10/10ths Road Trip Fool Supporter

    Joined:
    Aug 26, 2007
    Oddometer:
    1,202
    Location:
    Bayou country
    Sena 50S just arrived. I boxed up the 30k and shipped her back for the trade-in rebate. Will test ride soon and report.
  5. chudzikb

    chudzikb Long timer Supporter

    Joined:
    Jul 17, 2016
    Oddometer:
    1,221
    So, tried for the first time today. Buddy and I got the twin pack and split it. Well, it did not go so well. We got these for the open mesh quick connection. Did so in my driveway, all was good. Literally 100 yards later it said mesh disconnected, bluetooth intercom connected. Tried many different ways, never could get the mesh connection to work, it disconnected within seconds. Got it to pair with bluetooth, but, that certainly was not why we bought these! It was to make it EASIER than the sena 20S'S that we had! What are we doing wrong? Do you need more than 2 for mesh? We both have the current updates installed. I think it is 1.03, or something close to that? Is one defective, just does not like me? Or just plain hates me!
  6. dpike

    dpike BeeKeeper Supporter

    Joined:
    Nov 21, 2015
    Oddometer:
    1,854
    Location:
    New Jersey
    dump the bluetooth pairings on the duopack then connect with mesh.
  7. chudzikb

    chudzikb Long timer Supporter

    Joined:
    Jul 17, 2016
    Oddometer:
    1,221
    How does one dump the pairings? Reset?
  8. chudzikb

    chudzikb Long timer Supporter

    Joined:
    Jul 17, 2016
    Oddometer:
    1,221
    Found it in the manual of all places. hold jog dial 10 seconds to reach configuration menu, then voice menu will say "delete all parings" hit phone button for one second, done.
    GrumpyOne likes this.
  9. lkraus

    lkraus Long timer

    Joined:
    Dec 15, 2012
    Oddometer:
    1,521
    Location:
    Central Ohio
    WTH is wrong with you? Looking in the manual is cheating and will not be tolerated!! If you start looking this stuff up, what are we gonna talk about?
    :dirtdog
  10. chudzikb

    chudzikb Long timer Supporter

    Joined:
    Jul 17, 2016
    Oddometer:
    1,221
    I agree! And beg for forgiveness. Broke my own rules, but, did want to get it figured out.
  11. jspringator

    jspringator Long timer

    Joined:
    May 11, 2008
    Oddometer:
    1,245
    Location:
    Versailles, KY
    i'm trying to connect the charging cable to WiFI. I get the error message that the iPhone is "unable to connect to network sena wa -148a1c". I tried about a dozen times. What do I do?
  12. _Gir_

    _Gir_ Been here awhile

    Joined:
    Mar 14, 2019
    Oddometer:
    149
    Location:
    US
    Had similar issue. Had to use an old Android tablet.
  13. jspringator

    jspringator Long timer

    Joined:
    May 11, 2008
    Oddometer:
    1,245
    Location:
    Versailles, KY
    I just updated it on the computer. Seemed to work well. I'll try an iPad, and if that doesn't work my Chromebook.
  14. StijnSpijker

    StijnSpijker 1200GSA ‘15 Full Options

    Joined:
    Mar 27, 2012
    Oddometer:
    47
    Location:
    Netherlands
    Same thing here yesterday, it isn't mentioned in the manual.

    Solution: Do NOT turn on the Sena while setting up the WiFi adapter. You can even leave the Sena off the cable completely.

    When the Sena is connected and turned on the WiFi network will appear / disappear continuously

    Why not use the nice app? Works fine in my opinion, really easy to setup stuff
  15. TheWalkman

    TheWalkman Adventurer

    Joined:
    Mar 26, 2011
    Oddometer:
    71
    Is it just me or is Sena just a hot mess? (RANT warning...)

    A buddy and I bought a pair of 20s units four or more years ago and they really never worked well: always dropping connections; internal speakers were tinny and not loud enough; overall, flakey performance. The 20s units were half a step above useless.

    When the 50s, "upgrade" came along this Spring, I decided to give it a shot. I figured the 20s weren't really doing us any good so why not.

    Once again, leave it to Sena to create headaches:

    - the units were backordered three weeks;
    - Sena charges $18 for shipping UPS Ground - and I'm now playing the UPS signature game, not that I requested signature service since I NEVER have problems with deliveries in my neighborhood. Thanks Sena. I have nothing better to do than kill a day waiting for UPS to deliver your package;
    - stories here that the new 50s seem to have problems connecting and working as advertised.

    When the offer came out, I was worried that I was throwing good money after bad. It's starting to feel like I have been bitten twice.

    Some companies instill a sense of confidence that they design great products and have their act together. (Insert your favorite brand here.) Then, of course, there's Sena.

    Perhaps Cardo would have been the smart move. I guess I'm just a slow learner. DOH!

    (End of rant....)
  16. dpike

    dpike BeeKeeper Supporter

    Joined:
    Nov 21, 2015
    Oddometer:
    1,854
    Location:
    New Jersey
    If you are this prepared to rant over shipping you probably shouldn't even open the boxes and send them right back.
    GrumpyOne, marco polo and EmmEff like this.
  17. EmmEff

    EmmEff Long timer

    Joined:
    Oct 21, 2008
    Oddometer:
    2,295
    Location:
    Innisfil, Ontario, Canada
    And if you go to the Cardo thread, you'll find an equal number of problems... I've held off on buying communicators for this very reason. I'll buy whichever from the retailer will allow me to return it if doesn't work 100% in the first few days.
  18. dimon

    dimon Been here awhile

    Joined:
    Jul 26, 2006
    Oddometer:
    208
    Location:
    Greater Boston, MA
    I just got back from 8 days trip with 6 other guys. We always have been Sena users, primarily SMH20 and 20. Three of us pulled a trigger right before the trip and purchased 50S. Wow it was just great experience. Mesh works like a magic. The rest of the guys reset pairing setting on their comms and we connected our units via bluetooth. One of us was hosting two non-mesh units, and two others 50S users were hosts for other two non-mesh units. Everything worked great. SMH10 didn’t sound too good, but other units sounded really good and we had no problem connecting to each other.
    Mesh definitely eats a lot of power, but also it re-charges very fast.
    I really like the fact that I could have conversation with my riding buddies and listen to the music on the background.
    Macho Man2 likes this.
  19. 10/10ths

    10/10ths Road Trip Fool Supporter

    Joined:
    Aug 26, 2007
    Oddometer:
    1,202
    Location:
    Bayou country
    Tested Sena 50S.

    WiFi adaptor and app worked great. Immediately updated firmware. Easy as pie.

    Unit works great.

    I tried it on my older 30 base dock with the Cardo JBL speakers plugged into the phono jack port.


    That sucked.

    I installed the 50S base onto my helmet and popped on the 50s and the new Sena speakers are fantastic!!!!!!


    Way, way, way more volume.

    I am an audiophile and I think they sound great.

    I am very happy.

    Bluetooth syncs super fast. The RC4 remote control works a treat.

    The new voice commands are way better.

    I am very happy.
    Macho Man2, BluegrassPicker and dpike like this.
  20. HAL 9000

    HAL 9000 2014 Yamaha FJR1300

    Joined:
    Jun 4, 2017
    Oddometer:
    553
    Location:
    NC
    True story. I follow several Sena and Cardo threads. The vast majority of the units work fine, but when there are problems, each company's customer service tends to suck.
    EmmEff and dimon like this.