Starting questions 2012 Super Tenere

Discussion in 'Japanese polycylindered adventure bikes' started by liftline, Nov 12, 2019.

  1. liftline

    liftline Adventurer

    Joined:
    Nov 14, 2007
    Oddometer:
    67
    When starting my 2012 ST there is a delay in the starting procedure
    I hit the button one second delay
    bike tries to turn over (lets say one turn)
    then another delay
    then it starts
    I've had the bike for six months It's never failed to start
    The battery is less than a year
    I'm concerned that it's going to fail to start at some time
    what could this be?
    #1
  2. jwdub

    jwdub Long timer Supporter

    Joined:
    Oct 2, 2005
    Oddometer:
    1,368
    Location:
    SW Washington
    When this occurs is the bike hot or cold or both? There are times when the bike is shut off while it's hot that one cylinder has got a fresh charge of fuel and is coming up on compression. When you try to restart there is a lot of resistance due to the expansion of fuel/air + compression and it will stall the starter motor momentarily. I've had this happen a number of times with the Tenere' and my Buell XB12XT.
    #2
  3. HeliMark

    HeliMark Long timer Supporter

    Joined:
    Jun 23, 2013
    Oddometer:
    1,149
    Location:
    Tennessee
    Sounds like a weak battery, have the battery load tested. Doesn't matter if the battery is new, some just are bad out the gate.

    It takes a lot of juice to start this bike, and it sounds like the battery just barely has the umph to start it. Have you noticed the screen disappearing while starting?
    #3
  4. Ironhand

    Ironhand Adventurer

    Joined:
    Nov 12, 2010
    Oddometer:
    42
    Location:
    Montpelier, VT
    Check the battery connections too. You never know. Simple stuff first...:-)
    #4
  5. whisperquiet

    whisperquiet Motorcyclist Supporter

    Joined:
    Aug 24, 2007
    Oddometer:
    2,411
    Location:
    62298 in lovely corrupt/bankrupt Southern Illinois
    #5