Supporter and terrible wait time getting on site

Discussion in 'Ask Baldy, Blame Cannonshot' started by Doogle, Oct 12, 2021.

  1. Doogle

    Doogle Do it while you can Supporter

    Joined:
    May 25, 2009
    Oddometer:
    1,368
    Location:
    Cincinnati, Ohio and Surprise, Arizona
    I'm on a trip and having a too wait long times to open AdvRider site. This was a problem before I started my trip also. I paid my dues and still get long wait times. Just letting you know I have been posting the same info and pictures on FaceBook. It's quick. Most all of my followers now look at FB instead of here. I don't know what the problem is here, but you will be loosing me and many more if this speed doesn't improve. And FB is fast and free. I am an ADV fan, but won't tolerate this.
    #1
  2. szurszewski

    szurszewski Long timer

    Joined:
    May 26, 2010
    Oddometer:
    4,339
    Location:
    Olympia, WA
    I'm not paying anything and find it just as fast as usual. Maybe speed is not related to subscriber status?
    #2
    Ginger Beard, Andrew and 9Realms like this.
  3. Doogle

    Doogle Do it while you can Supporter

    Joined:
    May 25, 2009
    Oddometer:
    1,368
    Location:
    Cincinnati, Ohio and Surprise, Arizona
    I'm having the issue with phone and tablet. Once the site finally accepts me, it does okay. But I have to wait 1-3 minutes initially. I go to other Google links and speed is okay. Just Adv slow.
    #3
  4. Andrew

    Andrew Optimus Primer Administrator Super Moderator

    Joined:
    Sep 25, 2001
    Oddometer:
    26,342
    Location:
    Eastbania
    There’s no inherent delay for opening the site, for inmates or guests.
    #4
  5. ozmoses

    ozmoses persona non grata

    Joined:
    Jul 3, 2009
    Oddometer:
    48,683
    Location:
    Blo,ME
    Perhaps not intentionally or purposefully.

    But I,too, have experienced the same 'lag' over the course of the last few months; on a few occasions the site failed to open at all.

    I took it as a message to go do something.


    As an aside, I've noticed that pictures here sometimes load slowly, partially and incompletely - particularly in Ride Reports.
    The page skips continuously throughout the process.

    Other times, they load instantly and completely.

    I've never been certain whether that is a site problem, browser issue, or my ISP? :dunno
    #5
  6. Andrew

    Andrew Optimus Primer Administrator Super Moderator

    Joined:
    Sep 25, 2001
    Oddometer:
    26,342
    Location:
    Eastbania
    Looking at where you're logging in from, it's more than likely that there are issues with ISPs and infrastructure there.
    #6
  7. ian408

    ian408 Administrator Administrator Super Moderator

    Joined:
    Apr 12, 2003
    Oddometer:
    65,956
    Location:
    Santa Clara, CA
    Andrew alluded to infrastructure as a possible cause for slowness. If you use speedtest or something similar, that might help determine where the problem lies. Otherwise, we aren’t seeing problems related to the site such as you describe. If your followers are experiencing connectivity issues, you might have them update this thread.

    One other thing that could be problematic is a connection through a wireless carrier. If your phone is using wireless as a helper for WiFi, you may also experience the slowness. Especially when a hotspot runs out of data.
    #7
  8. Doogle

    Doogle Do it while you can Supporter

    Joined:
    May 25, 2009
    Oddometer:
    1,368
    Location:
    Cincinnati, Ohio and Surprise, Arizona
    It isn't every time. But I'll Google something in another tab and get a quick response. Adv still loading. I've closed the tab, window, and even shut my tablet down and restarted it. Still waiting. I have no idea what it can be other than slow Adv servers. My number of views is way down from typical RR, mostly because I post the same RR on FaceBook now. I prefer Adv because they show larger pictures. But with FB it is fast (when I'm on a ride, time means a lot. I'm tired at the end of the day), I can easily move picture order, and I can add a description to each picture easily. If that's possible on Adv, I just don't know how.
    #8
  9. Doogle

    Doogle Do it while you can Supporter

    Joined:
    May 25, 2009
    Oddometer:
    1,368
    Location:
    Cincinnati, Ohio and Surprise, Arizona
    My rides are usually in foreign countries. I don't buy a SIM. Almost all my internet is WIFI in hotels. If I had slowness with maps, email, weather reports I would understand and accept. I have closed the bookmark I saved and tried starting fresh with Google, AdvRider and still had the problem. I think I did do a speed test at 1 point. Not sure. But that would have been a month ago. The problem is getting on the site to begin. After I'm on, everything seems okay. I only have 4 days left on this trip and probably not a lot to post anymore.
    #9
  10. ian408

    ian408 Administrator Administrator Super Moderator

    Joined:
    Apr 12, 2003
    Oddometer:
    65,956
    Location:
    Santa Clara, CA
    Hotels, coffee shops, and others like that often throttle traffic to entire classes of web sites in an effort to preserve the overall performance for everyone. Similar to your employer blocking websites.

    It’s also hard to say what, if any, restrictions are in place.

    As far as stats go, I can’t explain the differences except to say that, as a whole, it’s been changing for years.
    #10
    Doogle likes this.
  11. ozmoses

    ozmoses persona non grata

    Joined:
    Jul 3, 2009
    Oddometer:
    48,683
    Location:
    Blo,ME
    Yes, I've experienced the same over the last few months.
    #11
  12. Zoef zoef

    Zoef zoef Long timer

    Joined:
    Apr 19, 2009
    Oddometer:
    1,459
    Location:
    Finnøy Island, near Stavanger, Norway
    Hmm, I`m at home, this is the only site I`m looking at on an iPad, we have fiber internet and pictures are loading slower and slower. And advrider is the only site which is slow, can you please investigate? Especially with sites with many pictures, the waiting time has significantly increased.
    #12
  13. ian408

    ian408 Administrator Administrator Super Moderator

    Joined:
    Apr 12, 2003
    Oddometer:
    65,956
    Location:
    Santa Clara, CA
    Not a lot to go on here.

    Aside from what I've mentioned above, did you notice when this started happening? After a software update?
    #13
  14. Zoef zoef

    Zoef zoef Long timer

    Joined:
    Apr 19, 2009
    Oddometer:
    1,459
    Location:
    Finnøy Island, near Stavanger, Norway
    Thank you for quick reply. Issue started about a month ago, and not linked to an iPad update.
    #14
  15. ozmoses

    ozmoses persona non grata

    Joined:
    Jul 3, 2009
    Oddometer:
    48,683
    Location:
    Blo,ME
    As I mentioned earlier, I'm having the same experience though it is intermittent.

    Out of curiosity, what browser do you use?
    #15
  16. Zoef zoef

    Zoef zoef Long timer

    Joined:
    Apr 19, 2009
    Oddometer:
    1,459
    Location:
    Finnøy Island, near Stavanger, Norway
    I`m using Safari as browser.
    #16
  17. ozmoses

    ozmoses persona non grata

    Joined:
    Jul 3, 2009
    Oddometer:
    48,683
    Location:
    Blo,ME
    I use Firefox, so no commonality there.

    At present, I opened this tab to reply while waiting for pics in a flea mkt post to load.

    Also just opened another tab to realtor dot com which is pic heavy and they are loading instantly.

    :dunno
    #17
  18. ian408

    ian408 Administrator Administrator Super Moderator

    Joined:
    Apr 12, 2003
    Oddometer:
    65,956
    Location:
    Santa Clara, CA
    Picture heavy is a loaded question. Resolution determines size. If you are uploading a medium sized image, that’s about 400k if I linked the same image, it could be several megs in size.

    Does clearing the cache/cookies make any difference?
    #18
  19. ian408

    ian408 Administrator Administrator Super Moderator

    Joined:
    Apr 12, 2003
    Oddometer:
    65,956
    Location:
    Santa Clara, CA
    Just a quick update. I’ve reached out to the guy behind the curtain. Nothing yet but we continue to look.

    Are any of you using VPN? Or some kind of adblocker for your browser?
    #19
  20. Zoef zoef

    Zoef zoef Long timer

    Joined:
    Apr 19, 2009
    Oddometer:
    1,459
    Location:
    Finnøy Island, near Stavanger, Norway
    Answer to both questions for me is: no
    #20