The Offical Pachaug Trail Thread

Discussion in 'Northeast - Greater Flugistan and home of the carp' started by leonphelps, Aug 1, 2008.

?

Have you ridden Pachaug Trail before?

  1. Yes

  2. No

  3. I have not but I want to!

  4. I am scared to ride it....

Multiple votes are allowed.
Results are only viewable after voting.
  1. Boianovich

    Boianovich Old and Cautious

    Joined:
    Jan 29, 2013
    Oddometer:
    1,963
    Location:
    The Dark Side
    Just wish they did the ECX TPI. The XC-W 1st and 2nd gears are to close together on the XC-W
  2. akarob

    akarob Green Cantern

    Joined:
    Apr 8, 2009
    Oddometer:
    8,995
    Location:
    Skuncasville, CT
    You sure about that? To my understanding XC-W stands for 6 speed wide range transmission, the exact same one as the EXC.
  3. Boianovich

    Boianovich Old and Cautious

    Joined:
    Jan 29, 2013
    Oddometer:
    1,963
    Location:
    The Dark Side
    From what I've learned the XC-W and TE has bigger gap between 2nd and 3rd, the rest are the same

    I think it boils down to 4 300cc bikes with a few combinations, sold by two manufactures. XC-W/TE and XC/TX
    XC-W: Explorer/Explorer PDS
    TE: Explorer/Linkage

    XC: WP/Linkage (happier going fast)
    TX: WP/Linkage (happier going fast)
  4. horsinaround

    horsinaround Been here awhile

    Joined:
    Nov 18, 2012
    Oddometer:
    235
    Location:
    Brooklyn CT
    I can say on the 2011-16 250/300 the only difference in the trans is first and second gear and the trans main shaft between the xc and xcw. I changed my 250xc to xcw trans ratios. First and second are much farther apart on a xcw. On the 17-18 bikes I am not sure though.
  5. nobody

    nobody motomaniac

    Joined:
    Oct 26, 2005
    Oddometer:
    2,310
    Location:
    Newington CT
    1st and 2nd gear are for pussies anyway.Grow a pair and ride the damn think













    :hide
    Drewha, Moto Jimmy and sparrow like this.
  6. horsinaround

    horsinaround Been here awhile

    Joined:
    Nov 18, 2012
    Oddometer:
    235
    Location:
    Brooklyn CT
    Anyone up for an easy loop ride tomorrow ?
  7. TURNERSVILLE

    TURNERSVILLE Been here awhile

    Joined:
    Mar 13, 2008
    Oddometer:
    952
    Location:
    Colchester, CT
    I'll be there at 9am (NETRA lot) with one other rider.

    Sent from my SAMSUNG-SM-G930A using Tapatalk
    horsinaround likes this.
  8. horsinaround

    horsinaround Been here awhile

    Joined:
    Nov 18, 2012
    Oddometer:
    235
    Location:
    Brooklyn CT
    Sounds good. Kenf is coming. He has quite a ride so we will do our best for 9. He said he should be able to make it.
  9. sparrow

    sparrow Long timer

    Joined:
    Feb 18, 2007
    Oddometer:
    1,636
    Location:
    New England
    Love to but I'm in the middle of rebuilding the starter on the 300
    horsinaround likes this.
  10. nobody

    nobody motomaniac

    Joined:
    Oct 26, 2005
    Oddometer:
    2,310
    Location:
    Newington CT
    Let me know how it went!I did not have much luck rebuilding my aftermarket one.New brushes,new bendix,still not enough power to turn the engine over
  11. sparrow

    sparrow Long timer

    Joined:
    Feb 18, 2007
    Oddometer:
    1,636
    Location:
    New England
    Sure
  12. horsinaround

    horsinaround Been here awhile

    Joined:
    Nov 18, 2012
    Oddometer:
    235
    Location:
    Brooklyn CT
    The 2016 bendix and a lithium battery got mine working pretty good. I still want to go to the higher watt later model starter.
  13. sparrow

    sparrow Long timer

    Joined:
    Feb 18, 2007
    Oddometer:
    1,636
    Location:
    New England
    New battery new bendix still no good. The brushes were worn down pretty good so that's next but with the '14 they have to be soldered in.
  14. jaylude

    jaylude Been here awhile

    Joined:
    Jul 27, 2010
    Oddometer:
    205
    Location:
    Central CT
    Did they update the 2016 model 2-stroke starters? Just picked up a '16 300, starter seems to be fine but it's got low hours. I've been on 4-stroke KTM's for a while and haven't been following the latest...sure would have thought they'd have fixed this by now. My 2009 250 starter sucked.
  15. horsinaround

    horsinaround Been here awhile

    Joined:
    Nov 18, 2012
    Oddometer:
    235
    Location:
    Brooklyn CT
    I believe they went to a 410 watt starter in 2013 or 2014 and then a better bendix in 2016.
  16. nobody

    nobody motomaniac

    Joined:
    Oct 26, 2005
    Oddometer:
    2,310
    Location:
    Newington CT
    I went with the newer bendix,than sure enough the intermediary gear wheel had to be changed as well.new brushes on a Amazon so called 410w starter(Arrow?)even with a car battery it wouldn’t turn it unless I take the sparkplug out.I’m ready to get rid of the whole starter thing.New KTM starter is way out of my price range
  17. horsinaround

    horsinaround Been here awhile

    Joined:
    Nov 18, 2012
    Oddometer:
    235
    Location:
    Brooklyn CT
    Out of curiosity have you tried running a make shift ground wire from the battery to engine ? My 2011 ground goes from the battery to the subframe. I have read about people having issues due to corroded subframe bolts and corroded mating surfaces between the subframe and main frame. I keep meaning to add an additional ground directly to the engine on mine.

    I know worn bendix bushings can cause issues but I am sure you replaced or checked them while you were in there.

    My e start works pretty good thankfully.
    If the pilot mixture isn't right it won't fire. It generally will always crank over pretty good though.
    nobody likes this.
  18. nobody

    nobody motomaniac

    Joined:
    Oct 26, 2005
    Oddometer:
    2,310
    Location:
    Newington CT
    I even hooked up a car battery straight to the starter with the ground right on one of the mounting bolts.I greased up the bushings,there was not a lot of play on those bushings.Afterall I only had the starter working for less than a season
    horsinaround likes this.
  19. horsinaround

    horsinaround Been here awhile

    Joined:
    Nov 18, 2012
    Oddometer:
    235
    Location:
    Brooklyn CT
    That sucks. Did your factory starter die and you picked up the Amazon replacement ?
  20. nobody

    nobody motomaniac

    Joined:
    Oct 26, 2005
    Oddometer:
    2,310
    Location:
    Newington CT
    Yes,bearings went bad to the point that rotor touched the magnets,lots of molten copper
    horsinaround likes this.