What Works, What doesn't?

Discussion in 'Ask Baldy, Blame Cannonshot' started by pilot, Jul 12, 2015.

  1. pilot

    pilot Well... Super Moderator

    Joined:
    Dec 23, 2002
    Oddometer:
    35,878
    Location:
    Kansas City
    Okay, folks, we're live. Let us know what problems you find.
    #1
  2. atomicalex

    atomicalex silly aluminum boxes Super Moderator

    Joined:
    May 21, 2012
    Oddometer:
    7,885
    Location:
    Detroit mostly
    I know that I totally missed this somewhere, but Tapatalk?

    Chrome on iOS 8.3 works well so far.
    #2
  3. pilot

    pilot Well... Super Moderator

    Joined:
    Dec 23, 2002
    Oddometer:
    35,878
    Location:
    Kansas City
    Xenforo works fine with phones. No need for it unless you just can't live without it. Try the site without it to see if it works for you.
    #3
  4. Mossy_Crk

    Mossy_Crk Fallen over

    Joined:
    Apr 15, 2006
    Oddometer:
    1,490
    Location:
    Between the bike and the ground
    It's hard to use SmugMug mobile to post pics. I know the folks in the tag threads are very big fans of tapatalk for pic uploads. Also as quality of life as a forum aggregator.
    #4
    GY1616 likes this.
  5. atomicalex

    atomicalex silly aluminum boxes Super Moderator

    Joined:
    May 21, 2012
    Oddometer:
    7,885
    Location:
    Detroit mostly
    I'm working on it now. :)

    The skin looks good. Except for the serif font. :p

    Really, it does look good.
    #5
  6. PhilSpace

    PhilSpace The Ex-Gov

    Joined:
    Feb 1, 2002
    Oddometer:
    36,040
    Location:
    Springfield, VA
    Pic uploads work direct from the XenForo UI on my Android - attachments up to 1MB.
    #6
  7. Mr_McBride

    Mr_McBride 'The Cartographer'

    Joined:
    Feb 20, 2009
    Oddometer:
    3,001
    Location:
    Acworth, GA
    The entire Atlanta Adventure Riders thread is missing from Regional->SouthEast.

    Also, when I sign in and then right-click to open a link in a new tab, the new tab open with the correct link, but I am no longer signed in.
    #7
  8. Bultaco206

    Bultaco206 Back-to-back motos suck

    Joined:
    Feb 11, 2007
    Oddometer:
    18,939
    Location:
    Mineral Point, WI
    The Inmates forum shows on my MacBook and iPad. But not on my BlackBerry Classic.
    #8
  9. Mossy_Crk

    Mossy_Crk Fallen over

    Joined:
    Apr 15, 2006
    Oddometer:
    1,490
    Location:
    Between the bike and the ground

    Make sure you click the remember me or stay signed in check box thingy.
    #9
  10. atomicalex

    atomicalex silly aluminum boxes Super Moderator

    Joined:
    May 21, 2012
    Oddometer:
    7,885
    Location:
    Detroit mostly
    How to set threads per page and posts per page options on iOS?

    Not so many as I personally like.
    #10
  11. Mr_McBride

    Mr_McBride 'The Cartographer'

    Joined:
    Feb 20, 2009
    Oddometer:
    3,001
    Location:
    Acworth, GA
    I did that. I'll test it again, just to be sure.
    #11
  12. Mossy_Crk

    Mossy_Crk Fallen over

    Joined:
    Apr 15, 2006
    Oddometer:
    1,490
    Location:
    Between the bike and the ground
    Just sharing the concerns from the folks over in my neck of the woods. There will be a lot of requests for tapatalk :dunno
    #12
    Tnwineseller likes this.
  13. StrokedNBored

    StrokedNBored Been here awhile

    Joined:
    Sep 21, 2013
    Oddometer:
    645
    Location:
    Austin, Tejas
    all links to my old threads don't work. not major, but some food for thought
    #13
  14. bradatlarge

    bradatlarge Insha'Allah

    Joined:
    Mar 29, 2006
    Oddometer:
    15,878
    Location:
    Chicago
    Posts work only sporadically.

    Windows 7 Pro 64 / Chrome 64, most recent stable release
    #14
  15. Lorretto

    Lorretto City Dweller Crushperado

    Joined:
    Feb 18, 2005
    Oddometer:
    503
    Location:
    Washington, DC
    Well done to all. All looks good in DC.

    Is there a contribute button for Paypal to the site
    #15
  16. pilot

    pilot Well... Super Moderator

    Joined:
    Dec 23, 2002
    Oddometer:
    35,878
    Location:
    Kansas City
    That's the whole point of the thread.
    #16
  17. StrokedNBored

    StrokedNBored Been here awhile

    Joined:
    Sep 21, 2013
    Oddometer:
    645
    Location:
    Austin, Tejas
    Also, seems to be about a 3 minute delay between hitting "Post Reply" and it showing up.
    #17
  18. Mr_McBride

    Mr_McBride 'The Cartographer'

    Joined:
    Feb 20, 2009
    Oddometer:
    3,001
    Location:
    Acworth, GA
    Confirmed. The link in my signature is broken. I attempted to search for my ride report. The search was very slow and ultimately did not find the thread.
    #18
  19. STBNE

    STBNE el Bendito

    Joined:
    Dec 20, 2008
    Oddometer:
    10,362
    Location:
    Southern Comfort
    I tried to copy a jpg. img from photobucket and paste it into a TOR thread and it said img was too large...later I went back and copied the img code and then it worked...what happened to my control panel? what happened to all my subscribed threads????...So far this is not an improvement...it has to get better...wheres all the smilies???
    #19
  20. pilot

    pilot Well... Super Moderator

    Joined:
    Dec 23, 2002
    Oddometer:
    35,878
    Location:
    Kansas City
    Remember, folks, we just went live with this, there's going to be bugs. Please have patience. And keep the problem reports coming.
    #20