What Works, What doesn't?

Discussion in 'Ask Baldy, Blame Cannonshot' started by pilot, Jul 12, 2015.

  1. SpecialKev

    SpecialKev IT Screwer Upper Administrator Super Moderator Super Supporter

    Joined:
    Sep 13, 2017
    Oddometer:
    199
    Location:
    AR
    Looking into it. What browser is this in?
    Malamute likes this.
  2. SpecialKev

    SpecialKev IT Screwer Upper Administrator Super Moderator Super Supporter

    Joined:
    Sep 13, 2017
    Oddometer:
    199
    Location:
    AR
    I believe that issue is fixed now @Malamute. Can you confirm?
    Malamute likes this.
  3. Malamute

    Malamute Low speed adventurer

    Joined:
    Aug 31, 2018
    Oddometer:
    527
    Location:
    Northern Rockies
    Yes, it works!

    Thank you!

    Chrome, BTW.
    MrKiwi likes this.
  4. AwDang

    AwDang Enabler

    Joined:
    Sep 1, 2014
    Oddometer:
    2,461
    Location:
    MABDR mile post 0
    Having an issue on an iPad with safari when i edit a post.

    After entering the text changes and hitting submit the keyboard hangs and wont close. I have to scroll to thw top and hit forum home
    ozmoses likes this.
  5. ozmoses

    ozmoses Contrary

    Joined:
    Jul 3, 2009
    Oddometer:
    37,662
    Location:
    USA??
    Same.
    What is it?
  6. AwDang

    AwDang Enabler

    Joined:
    Sep 1, 2014
    Oddometer:
    2,461
    Location:
    MABDR mile post 0
    This is happening to me on other forums as well. I have to assume it’s a Xenforo issue.
    ozmoses likes this.
  7. plumer1kt

    plumer1kt Adventurer

    Joined:
    Feb 11, 2015
    Oddometer:
    1,297
    Location:
    Hellas
    I got these messages when i tried to enter the forum Screenshot_2019-09-01_11-10-39.png Screenshot_2019-09-01_11-11-24.png
  8. SpecialKev

    SpecialKev IT Screwer Upper Administrator Super Moderator Super Supporter

    Joined:
    Sep 13, 2017
    Oddometer:
    199
    Location:
    AR
    This has been corrected. The SSL certificate renewal process had failed for some reason, still trying to figure out why.

    Sorry about that!
    MrKiwi and plumer1kt like this.
  9. Al Tuna

    Al Tuna NSFW

    Joined:
    Nov 24, 2006
    Oddometer:
    24,451
    Location:
    Moran Nation
    Could have been related to the time stamp issue.
  10. plumer1kt

    plumer1kt Adventurer

    Joined:
    Feb 11, 2015
    Oddometer:
    1,297
    Location:
    Hellas
    It's ok now.Everything seems normal.:thumbup
  11. plumer1kt

    plumer1kt Adventurer

    Joined:
    Feb 11, 2015
    Oddometer:
    1,297
    Location:
    Hellas
    That's not the first time it happens...
    Getting an alert for a new thread that started four minutes ago but the thread was started 9 hours ago. Once in the thread ,has already 15 posts with the last 25 minutes ago.
    Screenshot_2019-09-22_15-37-47.png
  12. Retro

    Retro Just the Facts Ma'am Super Moderator

    Joined:
    Jan 15, 2003
    Oddometer:
    42,374
    Location:
    Virginia
    There is definite strangeness on time stamps and threads.

    Haven't spotted the pattern yet.
  13. dlearl476

    dlearl476 Two-bit Throttle Bum Supporter

    Joined:
    Oct 5, 2005
    Oddometer:
    60,832
    Location:
    Happy Valley, USA
    OK, where the fuck is that "Use RichText editor" toggle? I seemed to have inadvertently hit it again and I can't find it to turn it the fuck off.

    ETA: Nevermind. Restarted iPad and it fixed it.
    mikegc likes this.
  14. Oilhed

    Oilhed MarkF Supporter

    Joined:
    Oct 17, 2003
    Oddometer:
    13,172
    Location:
    Connecticut
    New software? Everything seems a little different. Gotta hit a thread title to see all the pages then hit again to go to it. Hit like it asks me if I want to like it. The reply box just looks different. Was it always yellow?
  15. SpecialKev

    SpecialKev IT Screwer Upper Administrator Super Moderator Super Supporter

    Joined:
    Sep 13, 2017
    Oddometer:
    199
    Location:
    AR
    Not a thing has changed on the forum in several weeks. Did you maybe switch styles by mistake?
  16. Oilhed

    Oilhed MarkF Supporter

    Joined:
    Oct 17, 2003
    Oddometer:
    13,172
    Location:
    Connecticut
    Perhaps. Cleared the history and it’s back to usual.
  17. Mambo Dave

    Mambo Dave I cannot abide.

    Joined:
    Oct 7, 2011
    Oddometer:
    20,712
    Location:
    11 ft. AMSL
    A preferential suggestion:

    I have recently posted two different posts in the "picture of anything you want" thread, and would prefer to not get 'Likes' for them out of respect for the heroic and deceased. I'm not looking for 'likes' but, instead, just posted them for myself and others to remember, acknowledge, or know about.

    Would a function of 'turn Likes off' checkbox when creating posts be more of a pain, or a social-political mess, or is it something ADVrider could handle?

    Thank you.
    ozmoses likes this.
  18. ian408

    ian408 Administrator Administrator Super Moderator

    Joined:
    Apr 12, 2003
    Oddometer:
    63,303
    Location:
    Santa Clara, CA
    In a way, "like" doesn't always convey the true meaning of the "click". Maybe think of it as an acknowledgement more than a like maybe?
  19. Mambo Dave

    Mambo Dave I cannot abide.

    Joined:
    Oct 7, 2011
    Oddometer:
    20,712
    Location:
    11 ft. AMSL
    Yes, I agree - it is one way to consider it, and I did consider exactly that as I was typing it. However, since the site collects 'Likes received' ... Now I'm not one to pay attention to such things, and certainly am in no competition with anyone else for likes (or don't consider myself so). But I'm both uncomfortable getting them for such posts, and don't know what others believe about what it all means.

    Just felt I should put it out there as a suggestion. I won't feel bad if the answer is 'no' as long as I put it out there and asked. I know that it isn't really a needed change.

    Thank you, and keep up the good work.
  20. ian408

    ian408 Administrator Administrator Super Moderator

    Joined:
    Apr 12, 2003
    Oddometer:
    63,303
    Location:
    Santa Clara, CA
    The short answer is it's a "by forum" thing meaning in each forum, it's all or nothing. Nothing I can see on a per-post thing.
    Mambo Dave likes this.