What Works, What doesn't?

Discussion in 'Ask Baldy, Blame Cannonshot' started by pilot, Jul 12, 2015.

  1. vinnard

    vinnard Adventurer

    Joined:
    Apr 23, 2014
    Oddometer:
    80
    Location:
    Central Cascades, WA
    Search doesn't seem to work. Trying to find a thread in the flea market but not getting any results for any search.
    #41
    Dbl D likes this.
  2. STBNE

    STBNE Yamaha Guru

    Joined:
    Dec 20, 2008
    Oddometer:
    11,084
    Location:
    Southern Comfort
    why the fuck did y'all change this??? Everything was fine as far as I could tell...ya know if it aint broke...why bother?...Change just for the sake of it is never a good thing...lets see how many minutes it takes to post this....and still no effin' smilies....
    #42
    Old Blue and WYO George like this.
  3. gazoo

    gazoo Wandering

    Joined:
    Feb 19, 2006
    Oddometer:
    436
    Location:
    Des Moines, IA
    Two minor cosmetic comments
    - the default font for posts is horrible to look at- can it be changed?
    - With the "Black Responsive (Orange)" theme, you can't really see the line between message and signature block. Possible to make that larger or brighter?

    Otherwise, looks great and very responsive. Nicely done by all, and thank you for your work!
    #43
    appliance57 likes this.
  4. Mossy_Crk

    Mossy_Crk Fallen over

    Joined:
    Apr 15, 2006
    Oddometer:
    1,490
    Location:
    Between the bike and the ground
    The post structure has ended up changing. So thread number links won't work anymore. (I'm dreading updating my sub-region ride report index) We have to find the thread and then update the link with the new address.
    #44
  5. pplassm

    pplassm Brace for collision!

    Joined:
    Oct 14, 2006
    Oddometer:
    3,616
    Location:
    Central VA
    Can't seem to edit or delete posts. Maybe just needs time to happen.
    #45
  6. gazoo

    gazoo Wandering

    Joined:
    Feb 19, 2006
    Oddometer:
    436
    Location:
    Des Moines, IA
    Two minor cosmetic comments
    - the default font for posts is horrible to look at- can it be changed?
    - With the "Black Responsive (Orange)" theme, you can't really see the line between message and signature block. Possible to make that larger or brighter?

    Otherwise, looks great and very responsive. Nicely done by all, and thank you for your work!
    #46
  7. STBNE

    STBNE Yamaha Guru

    Joined:
    Dec 20, 2008
    Oddometer:
    11,084
    Location:
    Southern Comfort
    NO it is NOT....
    #47
  8. TentSpaceMapper

    TentSpaceMapper Adventurer

    Joined:
    Oct 8, 2012
    Oddometer:
    21
    Location:
    In the cloud
    I see Default, Revo and Black Responsive. I've tried all 3 and don't see a way to display the forum "newest first", or to exclude images. Am I missing it?
    #48
  9. pplassm

    pplassm Brace for collision!

    Joined:
    Oct 14, 2006
    Oddometer:
    3,616
    Location:
    Central VA
    Can't seem to edit or delete posts. Maybe just needs time to happen.
    #49
  10. jkam

    jkam Nomadic Man

    Joined:
    Jul 8, 2001
    Oddometer:
    7,243
    Location:
    Somewhere out there
    We have inmates NOT members. Please fix this error.
    Also, it would be nice to check for inmates by their join date like before.
    #50
  11. 'Flagger

    'Flagger ..this space for rent..

    Joined:
    Mar 7, 2004
    Oddometer:
    2,651
    Location:
    Columbus, OH
    Like the new engine. Prefer the layout of the Default akin, especially the position of the "watched threads" button. Perhaps mimic that in the 'Responsive' skin
    #51
  12. WYO George

    WYO George witness protection file #7236

    Joined:
    Sep 1, 2005
    Oddometer:
    4,974
    Location:
    left of nowhere, WY
    It won't show up on a search either, I'm OK fixing a link, but first I have to find the damn thread!
    #52
  13. jkam

    jkam Nomadic Man

    Joined:
    Jul 8, 2001
    Oddometer:
    7,243
    Location:
    Somewhere out there
    We have inmates NOT members. Please fix this error.
    Also, it would be nice to check for inmate by their join date like before.
    #53
  14. Mossy_Crk

    Mossy_Crk Fallen over

    Joined:
    Apr 15, 2006
    Oddometer:
    1,490
    Location:
    Between the bike and the ground
    That might be an admin permission. I can't see it either.
    #54
  15. Bultaco206

    Bultaco206 Back-to-back motos suck Supporter

    Joined:
    Feb 11, 2007
    Oddometer:
    36,200
    Location:
    Mineral Point, WI
    When will we be able to search, and when will the links (redirects) found on Google work?
    #55
  16. Mossy_Crk

    Mossy_Crk Fallen over

    Joined:
    Apr 15, 2006
    Oddometer:
    1,490
    Location:
    Between the bike and the ground

    Google will have to reindex for their search results to change. It'll happen in its own time. When we were on one of the test servers, we were getting indexed in almost real time and the test posts were showing up in google.
    #56
  17. Boarder06

    Boarder06 Been here awhile

    Joined:
    Jul 24, 2008
    Oddometer:
    298
    Location:
    Christchurch, NZ
    Lots of my old posts now show some weird XML, HTML extra formatting. This one http://www.advrider.com/index.php?threads/eastbound-to-the-stans.943080/page-9#post-27176405 for example. I assume that is some hidden code that ended up in the post when cut and pasting from Word. That's a workflow that many use. The new version seems to be stricter on what html/xml can go into a post. Worse yet, I can't go back end edit the posts, because it won't allow me to save posts with more than 20 pictures.

    Considering that the visually rich ride reports are the true treasure trove of ADVRider, the 20 picture/post limit seems ill conceived and is hopefully just a default setting that the Admins have overlooked so far. Worse yet, Preview works fine with >20 pic. One could spend a lot of time crafting a post, previewing it, and it will bomb upon save.
    #57
  18. Bultaco206

    Bultaco206 Back-to-back motos suck Supporter

    Joined:
    Feb 11, 2007
    Oddometer:
    36,200
    Location:
    Mineral Point, WI
    Ok. I've been trying to reference a ride report from a few years ago as I'm leaving on a trip tomorrow. I can Google it, and it comes up, but I get an error when I click on it.
    #58
  19. Baldy

    Baldy Founder of ADV Administrator

    Joined:
    Jun 30, 2001
    Oddometer:
    10,823
    Location:
    Silicon Valley, CA
    Hopefully by tomorrow.
    #59
  20. Bultaco206

    Bultaco206 Back-to-back motos suck Supporter

    Joined:
    Feb 11, 2007
    Oddometer:
    36,200
    Location:
    Mineral Point, WI
    Thanks.
    #60