Who else is fed up with connectivity issues?

Discussion in 'Parallel Universe' started by SnoDrtRider, Sep 24, 2019.

  1. Oilhed

    Oilhed MarkF Supporter

    Joined:
    Oct 17, 2003
    Oddometer:
    17,561
    Location:
    Connecticut
    I’m sorry I didn’t realize this was a BMW thread. I’m using the set up on Harley with no bike audio system.

    Basically the Zumo doesn’t work as advertised.
    #41
  2. heatmizr

    heatmizr n00b-tastic

    Joined:
    Jan 5, 2012
    Oddometer:
    1,072
    Location:
    CLT, NC
    I can't see how to get the Connected app to update. What's the secret?
    Do I need to uninstall / reinstall?
    #42
  3. SnoDrtRider

    SnoDrtRider I've been lost here before...

    Joined:
    Mar 21, 2006
    Oddometer:
    7,182
    Location:
    South Jersey... Close to the Pines
    What phone?
    #43
  4. heatmizr

    heatmizr n00b-tastic

    Joined:
    Jan 5, 2012
    Oddometer:
    1,072
    Location:
    CLT, NC
    Android
    #44
  5. SnoDrtRider

    SnoDrtRider I've been lost here before...

    Joined:
    Mar 21, 2006
    Oddometer:
    7,182
    Location:
    South Jersey... Close to the Pines
    Open the Play store... On the top left you will see three lines which is the menu button normally called "The Hamburger". Open the menu and click on "My apps and games" the screen will open that shows all your apps and the ones needing updates will say "Update" next to them. You can also click the "Update All" button to update them all which I do at least once a week.
    I usually have my phone plugged in doing this so I know the battery is sufficiently charged to get through the process.
    The time it takes depends on how many apps need updates.
    You should have "Automatic Updates" turned on to keep all of your apps up to date. You should be able to set the phone to "Update on WiFi only" in order to save data use.
    #45
  6. heatmizr

    heatmizr n00b-tastic

    Joined:
    Jan 5, 2012
    Oddometer:
    1,072
    Location:
    CLT, NC
    Thank You - My wife just showed me that while you were probably typing it... when the hell did they move all that functionality into the Play store?? I've always gone into my phone settings under Apps...

    Okay I think I'm updated now, it's a bit more complicated for me because I have two phones... One I use primarily as the Nav on the bike which I really need the Connected app on (which typically doesn't have Wi-Fi turned on), and the other is my main phone which I also like to have it on as well.
    #46
  7. SnoDrtRider

    SnoDrtRider I've been lost here before...

    Joined:
    Mar 21, 2006
    Oddometer:
    7,182
    Location:
    South Jersey... Close to the Pines
    THat has been one of the functions of the Play Store since pretty much the beginning of Android I had it on my Original Motorola Droid 10 years ago.
    #47
  8. pbrown007

    pbrown007 n00b

    Joined:
    Oct 15, 2020
    Oddometer:
    3
    Location:
    Franklin, TN, USA
    Gang, I'm running into the exact same issue. I've used all kinds of Bluetooth devices (ear buds, power beats, SLR2) and I've experienced the same issues. Works in the beginning then stops working...especially when I turn the bike off for a quick stop. It's even worse often because I see it connected, but no sound comes through even though it says the music is plahing. I have to essentially re-establish the connection. I'm anxious to try turning off the Connected app...I always have it on and wonder if that's the issue. Thanks for contributing here and I'll reply back if turning off the BMW app fixes my issue.
    #48
  9. sfsmedic

    sfsmedic Been here awhile

    Joined:
    Jun 3, 2019
    Oddometer:
    143
    Location:
    Southern California
    Mine required a SENA update and that helped my issue.
    #49
  10. dolomite

    dolomite Adventurer

    Joined:
    Oct 14, 2019
    Oddometer:
    87
    Location:
    Albuquerque, NM
    Yes, update your Sena firmware and stop using the Connected app. Also follow this pairing order. All of that and I haven't had any issues in months.

    Attached Files:

    #50
  11. pbrown007

    pbrown007 n00b

    Joined:
    Oct 15, 2020
    Oddometer:
    3
    Location:
    Franklin, TN, USA
    Thanks to both dolomite and sfsmedic. I will try this approach. I have a new SMH10 on the way and will follow the pairing instructions.
    #51