Yz250 shifting

Discussion in 'Thumpers' started by metal_ftw, Jan 23, 2017.

  1. metal_ftw

    metal_ftw Been here awhile

    Joined:
    Sep 3, 2015
    Oddometer:
    213
    Location:
    Oklahoma
    Hey guys, I use my YZ250 for woods riding and noticed a weird situation with shifting. Just curious if anyone here has experienced this or knows the cause.

    When upshifting everything is fine. Going 1st to 2nd I can move right through neutral. When down shifting I have noticed an annoying issue. I go from 2nd into neutral into 1st. I have to click a full shift down which puts me in neutral, then another full down shift to get me in 1st. Otherwise it rides fine.

    Slipping clutch? Messed up trans components?
    #1
  2. Navin

    Navin Long timer

    Joined:
    Sep 22, 2009
    Oddometer:
    25,226
    My kids yz 250 had a common issue with some of them, defective shifter arm roller bearing. Check that on Google, I think a few years were involved. If Factory Pro makes a replacement they are good parts I've used in a few other motors with great results. Better arm, bearing and spring for more positive shifts.

    Or the updated YZ piece is a fix, if this is the problem.
    #2
  3. metal_ftw

    metal_ftw Been here awhile

    Joined:
    Sep 3, 2015
    Oddometer:
    213
    Location:
    Oklahoma
    According to Google that was only on 05 and 06 125's.

    Not finding anything on 250's?
    #3
  4. Navin

    Navin Long timer

    Joined:
    Sep 22, 2009
    Oddometer:
    25,226
    His was a 250, no doubt about it.
    #4
  5. metal_ftw

    metal_ftw Been here awhile

    Joined:
    Sep 3, 2015
    Oddometer:
    213
    Location:
    Oklahoma
    I will have to keep digging
    #5
  6. Navin

    Navin Long timer

    Joined:
    Sep 22, 2009
    Oddometer:
    25,226
    I will ask him and let you know. It was obvious, iirc his stuck in one gear finally. The ball bearing had just given up and you could see it as soon as we opened the case.
    #6
  7. Dan950ser

    Dan950ser Two Wheeled Addict

    Joined:
    Sep 24, 2010
    Oddometer:
    2,360
    Location:
    Olympia, WA
    My yzx does this from time to time as well. I found that when I make a conscious effort to shift down harder it doesn't happen. Also I changed my gearing (13/50) so I don't use first as much unless it's super tight/ technical and can maintain second gear for singletrack most of the time. Another thing worth trying is different oil for your transmission to see if it helps with the shipping issue. Lately I've been running gear saver.
    #7
  8. Navin

    Navin Long timer

    Joined:
    Sep 22, 2009
    Oddometer:
    25,226
    #8
  9. metal_ftw

    metal_ftw Been here awhile

    Joined:
    Sep 3, 2015
    Oddometer:
    213
    Location:
    Oklahoma
    I just put fresh gear saver and a new clutch cable on. I plan to go riding this weekend. Going to try and make a conscious effort to notice if it's at all speeds, etc. Pretty sure it is all the time though.
    #9
  10. JDUBinCO

    JDUBinCO Mass Centralized

    Joined:
    Mar 27, 2013
    Oddometer:
    464
    Location:
    Traversing the Front Range
    Try Type F automotive transmission fluid. I always preferred it in my 2 stroke clutches. Also, if you are abusing your clutch, it will boil out if the crank case valve before you start killing your frictions.
    #10
  11. metal_ftw

    metal_ftw Been here awhile

    Joined:
    Sep 3, 2015
    Oddometer:
    213
    Location:
    Oklahoma
    I do slip my clutch like crazy with all the sandy tight corners out here.

    I think it had ATF in it when I bought the bike. Caused annoying stall when first going into gear if bike was cold.
    #11
  12. JDUBinCO

    JDUBinCO Mass Centralized

    Joined:
    Mar 27, 2013
    Oddometer:
    464
    Location:
    Traversing the Front Range
    Yup, ATF will do that too! I got used to blipping throttle when going into gear. Maybe there's a better solution out there?
    #12
  13. metal_ftw

    metal_ftw Been here awhile

    Joined:
    Sep 3, 2015
    Oddometer:
    213
    Location:
    Oklahoma
    Bunch of Google and still haven't found anything one my same issue with a yz250R 2-stroke.

    Just searched through the whole manual hoping they had a diagnostic help chart or something and no luck.

    Edit: finally found this. Several people with all different years and CC's have an issue. Their fix of grinding or filing their shifter ratchet / star wheel seems like a bandaid... Afraid it's covering up other problems.

    http://www.thumpertalk.com/topic/808391-i-hate-my-transmission/
    #13