1. Adventure Rider Print Magazine!
    We're doing a print magazine this November - 128 pages of high quality adventure riding stories, photography and interviews!

    Click here to purchase a copy for $9. Limited copies still available.
    Dismiss Notice

ZRX restart issue

Discussion in 'The Garage' started by rob1313, Aug 15, 2007.

  1. rob1313

    rob1313 Still learning

    Joined:
    Dec 31, 2006
    Oddometer:
    5,098
    Location:
    Canada
    Got a 99 ZRX 1100. Its doing something strange. It starts great cold, runs like a charm and goes like hell but it will not restart when its warm. You can crank till the end of time. I can smell the fuel if I give it a little gas, it will not even bomb start. Any ideas from the minds of ADV rider?
    Rob
    Update, on pulling the air filter it shows that the air box is filling up with gas. The petcock on the ZRK has on prime and reserve, no off. No matter what position its in the fuel just keeps draining into the air box. Petcock seal buggered?
    #1
  2. jsb223

    jsb223 ADV Rookie

    Joined:
    May 18, 2006
    Oddometer:
    1,756
    Location:
    Waco, Texas USA
    I've got an 00 and never had a problem...

    Wander on over to ZRXOA and post up...

    You'll have an answer pretty quick...

    If you search you'll probably find it without posting...
    #2
  3. matey peeps

    matey peeps Bead Buddy

    Joined:
    Dec 5, 2003
    Oddometer:
    3,343
    Location:
    Cheyenne, Wyo
    Let us know what the problem is. I've got a friend with a bike that's doing something very similar.
    #3
  4. KLboxeR

    KLboxeR Back in the game again

    Joined:
    Jan 18, 2006
    Oddometer:
    3,837
    Location:
    Chester County, PA
    Sounds like a float or needle is stuck open unless that bike is fuel injected, then I got nothin'. If it has carbs, try tapping on the bowls with a screwdriver handle and draining them, If that doesn't work, I'd pull them and inspect/clean. Check and make sure none of the float are leaking or saturated too.

    Chris
    #4
  5. rob1313

    rob1313 Still learning

    Joined:
    Dec 31, 2006
    Oddometer:
    5,098
    Location:
    Canada
    It looks like the fuel petcock is the issue. Its supposed to stop following when you shut the bike off but it doesn't. My buddy pulled the petcock apart last night and its full of crap. We will be looking for another one later today and we will try that first. I'll post progress here so know whats up.
    Another issue for anyone with the same problem is that once the air box fills up it dumps the fuel into the oil. This bike has been sitting awhile and when we drained the oil last night instead of the 2.7 L that where supposed to be in there we had 8L of fluid. Check your oil level on any bike with the same issue.
    Rob
    PS. Shes carbs, not Fi
    Thanks for all the ideas riders. I'll keep you updated.

    http://www.zrxoa.org/forums/showthread.php?threadid=154756&highlight=fuel+in+air+box

    Got this off of ZRXOA this morning. We are going to try all of this this morning too.
    #5
  6. rob1313

    rob1313 Still learning

    Joined:
    Dec 31, 2006
    Oddometer:
    5,098
    Location:
    Canada
    The fuel petcock is the problem. We have another one on order for this Tuesday and I'll be gone for a weeks dirt riding when it gets here. I'll let you know how it went when I get back

    Rob
    #6
  7. rob1313

    rob1313 Still learning

    Joined:
    Dec 31, 2006
    Oddometer:
    5,098
    Location:
    Canada
    Joe changed out the fuel petcock and all the problems have dissappeared. Bike runs great now. Thanks for all the replies and ideas.
    Rob
    #7
  8. OConnor

    OConnor Bad juju

    Joined:
    May 22, 2004
    Oddometer:
    6,783
    Location:
    Midwest
    I hate vacume style petcocks! Just more to go wrong. Get a pingle (on/off) on that bike.
    #8
  9. rob1313

    rob1313 Still learning

    Joined:
    Dec 31, 2006
    Oddometer:
    5,098
    Location:
    Canada
    Not a bad idea but the gentleman who has taken over the bike for awhile bought the new one. $90.00 from the Kawi dealer too. Oh well its new now, should go or another 50,000 kilometers.
    Rob
    #9