Zumo: answer to can't upload tracks, memory issues, etc.

Discussion in 'GPS 101 - Which GPS For Me' started by ejtv, Jan 14, 2011.

  1. ejtv

    ejtv Per ipsum

    Joined:
    Aug 1, 2006
    Oddometer:
    1,781
    Location:
    Mentally? Out west...
    This may be too elementary, so feel free to merge with another post.

    Eventually I found the answer, so here it is for those looking.

    Zumo 550. Mac Basecamp.

    Could create tracks and export them from Basecamp to Zumo but...

    Could not import tracks once they were uploaded from Basecamp to Zumo.

    Read that only a certain number of tracks can be in the Zumo memory regardless of memory and SD card capacity, 250 apparently. My Zumo is several years old, so had a bunch of old routes.

    You need to delete old tracks, and routes from the Zumo to create space.

    I tried using Basecamp to delete them. It does not work.

    I tried deleting the current.gpx file from the Zumo memory, even emptying the trashcan. It does not work. This current.gpx cannot be deleted in this fashion. It always re-appears. Mine was almost 2 MB.

    You need to delete these files manually, from the Zumo itself. Here's how to do that:

    Go to Where to?
    Click on Routes
    Select a route you would like to delete
    Click Edit
    Click Down Arrow
    Click Delete
    Select all routes if desired
    Click YES to delete what was selected

    The trick is to delete the files using "Where to?" rather than the tools icon.

    This clears up the memory and allows you to import more tracks, etc.

    Hope this helps someone.
    #1
  2. Twohondas

    Twohondas Long timer

    Joined:
    Aug 25, 2005
    Oddometer:
    1,283
    Location:
    San Diego
    The ZUmo displays the last 10,000 track points and auto archives an additonal 20 archive track logs of 10K each.

    Sounds like your problem was there were too many routes already loaded in the system. One can always leave alternative routes on the SD card or unit and then load them when you need them. This saves space although it can handle 50 routes at one time which is a lot.
    #2