1. Adventure Rider Print Magazine!
    We're doing a print magazine this November - 128 pages of high quality adventure riding stories, photography and interviews!

    Click here to purchase a copy for $9. Limited copies still available.
    Dismiss Notice

Zumo Autocomm phone volume question

Discussion in 'The Garage' started by rkclmbr24, May 20, 2009.

  1. rkclmbr24

    rkclmbr24 CARNIVOROUS VEGAN

    Joined:
    Oct 30, 2006
    Oddometer:
    379
    Location:
    The right winged place to live. UT
    I have a Zumo 550, autocomm super pro avi linked by bluetooth to my Razor installed in my Arai XD helmet. The super pro avi has a small mic that picks up ambient noise and adjusts volume in my helmet accordingly. Now I know the XD is not a quite helmet but here is my situation. I have been using this set-up for about 6 months and everything works fine. I can listen to my music with the zumo volume bars at 2 from the max. I can hear directions with the zumo volume bars at 2 from the max. Navigation is set at 100% volume and the MP3/audible is set at 90% volume. I even have my phone volume maxed as well.

    BUT... when I get a phone call at over about 60mph the first few seconds the volume is perfect and then it drops so low I cannot hear the caller. Even if I turn the volume bars to max I have to pull over to hear the person or slow down to 50 or so. It seems like something is turning my volume down ONLY when I get a phone call and ONLY after a few words from the caller. When I slow down or pull over the volume does not increase. It stays the same but because of decreased wind noise I can hear the caller.

    I have searched this web-site and also zumoforums.com but have been unable to find anything similar. Any help at all would be great. I am sorry for the long post but I want to give all of the facts.
    thanks
    rkclmbr24
    #1
  2. JediNavy

    JediNavy Adventurer

    Joined:
    Mar 18, 2009
    Oddometer:
    22
    I've been having the same problem. The only different is that my phone volume never gets that loud part at the beginningof a call that you get. I just put a Boostaroo inline with the Bluetooth audio to increase the volume. It has definitely done that, but now it's too loud at slow speeds. I'm going to work out a way to turn off the audio boost at lower speeds. I'll be posting my electrical setup in the "Pin out of AUX 1 for the Autocom Pro Avi" post.
    #2
  3. mbfj40

    mbfj40 Been here awhile

    Joined:
    Apr 8, 2007
    Oddometer:
    199
    Location:
    Modesto, Ca.
    Hi Guys, Have the same set-up on my bike. I had the Zumo hard wired to the Autocom and had similar issues with the phone volume. Even after correct placement of the "background noise sensor" I Upgraded from the #1299 hard wired adapter from the Zumo to the Autocom, to the Bluetooth adapter #1273 in aux 1. They want you to use #1314 in Aux 2, but if you already have the #1299 you can use it with 3.5 mm lead for the stereo output from the zumo. Leave the "mic" socket on the Zumo empty. You can call the USA importer for Autocom, (Topgear) @ 888-851-4327 for easy over the phone help and advise.
    #3