No Post Reply Option On Ipad or Iphone (mergefest.)

Discussion in 'Ask Baldy, Blame Cannonshot' started by OzRider64, Jun 28, 2018.

  1. OzRider64

    OzRider64 Friggen slow Adventurer.

    Joined:
    Jun 21, 2005
    Oddometer:
    514
    Location:
    Hobart Tasmania
    G'day fellas,
    Since the changes on this site a couple of days ago I've lost the reply option on my iPad and iPhone.
    I'm on my PC at the moment and have no issues, but if I try to reply to a thread on the above items all I get is a blank box at the bottom of the screen and a Post Reply button, am I missing something.:dunno
    #1
    CTDan, Nesquik and Bultaco206 like this.
  2. dtirell

    dtirell Dain Bramaged

    Joined:
    Dec 6, 2005
    Oddometer:
    23,147
    Location:
    The Northwet
    Same problem with Safari, works with Chrome on the iPad.
    #2
  3. Russ

    Russ Long timer

    Joined:
    Jul 22, 2007
    Oddometer:
    22,156
    Location:
    Sydney
    Clear cookies and log back in I had the same on Safari will also fix the avatar issue some are having
    #3
    aleaddict, AdvRich and dtirell like this.
  4. OzRider64

    OzRider64 Friggen slow Adventurer.

    Joined:
    Jun 21, 2005
    Oddometer:
    514
    Location:
    Hobart Tasmania
    Thanks Russ, did what you said and all avatars are back and the reply box is back up.:bow
    #4
    Tmfaulk likes this.
  5. mdsn969

    mdsn969 Long timer

    Joined:
    Dec 9, 2007
    Oddometer:
    8,783
    Location:
    NE Florida
    ADV has stopped working with my install of Safari. There have been no changes to my OS or Safari but I can no longer reply to inmates or reply to threads within Safari.

    Chrome works fine...

    Any thoughts?
    #5
    AdamChandler and bykergrrl like this.
  6. wonderings

    wonderings Long timer

    Joined:
    Jan 26, 2007
    Oddometer:
    1,665
    Location:
    New Hamburg, Ontario
    No idea, I use safari on multiple macs with no issues. You sure you are logged in?
    #6
  7. mdsn969

    mdsn969 Long timer

    Joined:
    Dec 9, 2007
    Oddometer:
    8,783
    Location:
    NE Florida
    Yeah, I am logged in, oddly enough I made no changes to the system or safari... I even disabled all of the safari extensions and relaunched safari, same issue, no way to reply or add to a thread.

    Chrome works fine, I hate to use anything google!!!

    No problems with my MB Air so something in my systems is hosed, interesting that it is simply the reply function...
    #7
  8. mdsn969

    mdsn969 Long timer

    Joined:
    Dec 9, 2007
    Oddometer:
    8,783
    Location:
    NE Florida
    Fixed, cleared history and cache...
    #8
  9. shovelstrokeed

    shovelstrokeed Long timer

    Joined:
    Jun 20, 2003
    Oddometer:
    4,907
    Location:
    South Florida
    Same here, worked yesterday, dead this morning.
    Cleared history and now all is well.
    Malicious cookie, methinks.
    #9
  10. DirtyOldMan

    DirtyOldMan Long timer

    Joined:
    May 2, 2006
    Oddometer:
    2,290
    Location:
    Banjoland
    That fixed it for me too, thanks.
    #10
  11. PhilSpace

    PhilSpace The Ex-Gov

    Joined:
    Feb 1, 2002
    Oddometer:
    36,035
    Location:
    Springfield, VA
    You can probably just delete the ADV related cookies. I did that to fix the display problem with the profile image after they cut over to SSL.
    #11
  12. aldend123

    aldend123 Long timer

    Joined:
    Sep 1, 2011
    Oddometer:
    4,993
    Location:
    Bristol County MA
    Based on what? Needing to clear the cache to restore a website's functionality is not an uncommon situation.
    #12
  13. shovelstrokeed

    shovelstrokeed Long timer

    Joined:
    Jun 20, 2003
    Oddometer:
    4,907
    Location:
    South Florida
    Maybe not and I could agree fully if this was the only site I visit. It isn't. Probably 20 or more different sites in any given 24 hour period. Almost all of them dump cookies on me. I'm not sure which of the sites I visit multiple times on a daily basis could do anything like that. I have ad blocker enabled so I don't see a bunch of stuff but that doesn't mean some of it isn't lurking in the background. I've been on this site since 2003 and this is the first time anything like this has happened.
    #13
  14. PhilSpace

    PhilSpace The Ex-Gov

    Joined:
    Feb 1, 2002
    Oddometer:
    36,035
    Location:
    Springfield, VA
    In this case, it is most likely do to the change to SSL. Cookies will reference the old URL on port 80 and not work.
    #14
  15. aldend123

    aldend123 Long timer

    Joined:
    Sep 1, 2011
    Oddometer:
    4,993
    Location:
    Bristol County MA
    A caching or cookie error can (and typically) only affects one website. Not all sites you visit. Which was exactly the case here. And as Phil pointed out, I agree the likely explaination is related to HTTPS roll out.
    #15
  16. shovelstrokeed

    shovelstrokeed Long timer

    Joined:
    Jun 20, 2003
    Oddometer:
    4,907
    Location:
    South Florida
    Could very well be. I just type on computers, not really familiar with the intricacies. Anyhoo, my problem is fixed now.
    #16
  17. AdvRich

    AdvRich Parallel Reality

    Joined:
    Dec 10, 2006
    Oddometer:
    2,800
    Location:
    Adirondacks
    :thumb Thanks.
    #17
  18. Andrew

    Andrew Optimus Primer Super Moderator

    Joined:
    Sep 25, 2001
    Oddometer:
    20,292
    Location:
    Eastbania
    On iOS, an iphone 6+, it's crappy now. I cleared safari data, logged out, refreshed the app... and nothing is right. :dunno

    I blame @Cannonshot :deal
    #18
    Purcell69 likes this.
  19. Andrew

    Andrew Optimus Primer Super Moderator

    Joined:
    Sep 25, 2001
    Oddometer:
    20,292
    Location:
    Eastbania
    How do I clear Safari cookies on iOS?

    :hide
    #19
    DaFoole and hotwheels22 like this.
  20. PhilSpace

    PhilSpace The Ex-Gov

    Joined:
    Feb 1, 2002
    Oddometer:
    36,035
    Location:
    Springfield, VA
    No issues here, posting now from an X running IOS 11.4. I did clear the cookies and log back on, just like I’d did on my Macs.
    #20