pics not loading now?

Discussion in 'Ask Baldy, Blame Cannonshot' started by Boxerbreath, Jun 7, 2018.

  1. Boxerbreath

    Boxerbreath 2017.5 GS Black Storm

    Joined:
    Feb 7, 2018
    Oddometer:
    1,479
    Location:
    Lost Angels County
    I'm seeing this icon instead of my Smugmug pics all of a sudden.
    I'd assume it's a bad link or something but it's not a consistent thing.
    Some load some don't.
    What's up?

    [​IMG]
    #1
    9Realms and Bultaco206 like this.
  2. Bultaco206

    Bultaco206 Back-to-back motos suck

    Joined:
    Feb 11, 2007
    Oddometer:
    17,196
    Location:
    Mineral Point, WI
    Had that same issue yesterday. First time I'd seen it. They do seem to show after some time passes.
    #2
    GR0NK, andrewgore and alvincullumyork like this.
  3. William42

    William42 Long timer

    Joined:
    Oct 16, 2008
    Oddometer:
    14,548
    Location:
    Champaign, IL
    I am having the same problem. :dunno
    #3
  4. furndog

    furndog at least it's orange

    Joined:
    Jun 1, 2005
    Oddometer:
    273
    Location:
    Bellingham, Washington/Yuma, Arizona
    Yup me too not working in Chrome I got disgusted and tried Edge and Firefox where they seem to work fine. But I would rather use Chrome.
    #4
  5. MortimerSickle

    MortimerSickle Semi-Adventurer

    Joined:
    Dec 1, 2005
    Oddometer:
    16,191
    Location:
    Rainville, Orygun, where moss is a road hazard.
    This happened to me just now, with Firefox Quantum 64 bit, and 32 bit also.
    #5
  6. MortimerSickle

    MortimerSickle Semi-Adventurer

    Joined:
    Dec 1, 2005
    Oddometer:
    16,191
    Location:
    Rainville, Orygun, where moss is a road hazard.
    I just tried Edge, no luck.

    [​IMG]
    #6
  7. Anders-

    Anders- 690R

    Joined:
    Aug 23, 2013
    Oddometer:
    3,156
    Location:
    Швеция
  8. MortimerSickle

    MortimerSickle Semi-Adventurer

    Joined:
    Dec 1, 2005
    Oddometer:
    16,191
    Location:
    Rainville, Orygun, where moss is a road hazard.
    I see my Edge post has come back, and now it is working in Firefox, too.

    I don't know whether the above mentioned discussion came up with a solution, or whether it is back only temporarily.

    Oh well, I guess I'll find out later.

    [​IMG]
    #8
  9. Road Rash

    Road Rash Infamous

    Joined:
    Oct 7, 2003
    Oddometer:
    20,410
    Location:
    The Original OC, in Oregon
    So it just wasn't me, and for me it was just one pic................the one I wanted to post
    #9