Problem getting Brouter to work on Android with Locus Pro

Discussion in 'Mapping & Navigation' started by danmcph, Aug 5, 2018.

  1. danmcph

    danmcph Adventurer

    Joined:
    Jun 2, 2017
    Oddometer:
    36
    I installed Brouter onto my Android phone. When I select the blocks on the map that I want it to download (Idaho and Utah). When I hit "download" I get the message error saying

    Server Returned HTTP 404 Not Found

    I tried uninstalling the App and reinstalling it. No luck. I am a one trick pony and my one trick didn't work.

    If someone is willing to help me figure out what the issue is and how to fix I I will do there next tire swap for them. :1drink
    #1
  2. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,680
    Location:
    alabama
    looks like they're updating segments on the server
    #2
  3. danmcph

    danmcph Adventurer

    Joined:
    Jun 2, 2017
    Oddometer:
    36
    I tried using Brouter about 4 months ago and was getting the same error message at that time as well. I finally gave up on it. Yesterday when I tried it again, I got the same message.

    Do they update the server that often and I am just unlucky as to timing, or could there be another explanation?
    #3
  4. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,680
    Location:
    alabama

    no idea. segments are downloading now.
    #4
  5. Albie

    Albie Kool Aid poisoner

    Joined:
    Mar 31, 2004
    Oddometer:
    14,697
    Location:
    NWA
    Could be your ISP is at fault. Try switching your DNS server to Google. Use 8.8.8.8 and 8.8.4.4.
    #5
    Okiestrong and ohgood like this.
  6. danmcph

    danmcph Adventurer

    Joined:
    Jun 2, 2017
    Oddometer:
    36
    Bingo! Thanks
    #6