Setup your rugged Android for all things GPS ?

Discussion in 'Mapping & Navigation' started by ohgood, Oct 6, 2015.

  1. Sonny S.

    Sonny S. Adventurer

    Joined:
    Nov 23, 2015
    Oddometer:
    35
    Location:
    Maryland
    Well ya can't complain about that !!
  2. DGR

    DGR G650X

    Joined:
    Oct 19, 2009
    Oddometer:
    295
    Location:
    Netherlands
    Tomtom Rider 400 vs Nomu S10 Pro, both have brightness @ max:
    I'd say the tomtom is 10-20% brighter, but the Nomu compensates for that with it's higher contrast. Waiting for some better weather outside to put both to the test!
    [​IMG]
    ohgood likes this.
  3. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,585
    Location:
    alabama

    Is the Tom Tom transflective ?
  4. DGR

    DGR G650X

    Joined:
    Oct 19, 2009
    Oddometer:
    295
    Location:
    Netherlands
    I'm pretty sure the tomtom is not transreflective. It's readability in the sun is really bad, unlike my etrex20, from which I'm sure it's transreflective.
    ohgood likes this.
  5. DRONE

    DRONE Dog Chauffeur

    Joined:
    Oct 1, 2007
    Oddometer:
    7,074
    Location:
    Chambers Bay, WA
    @Bonnie & Clyde, my only response has to do with your comments vis-a-vis a free nav app vs. paying for one. Most of the nav apps for Android cost less than a Big Mac with fries and a shake. I'd pick an app, pay for it, and try it. If you don't like it, punish yourself by skipping lunch one day and -- you will not have lost any money! Then go buy another nav app, try that one, lather rinse repeat. I like Galileo Pro but there are lots of others and a bunch of them are discussed in this thread or elsewhere in Mapping & Navigation.

    Ride on! :ricky
    Bonnie & Clyde likes this.
  6. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,585
    Location:
    alabama

    Thanks. Some day there will be a 4k transflective phone display.

    Maybe
  7. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,585
    Location:
    alabama

    Turn on this...

    Screenshot_2018-02-10-14-27-37.png Screenshot_2018-02-10-14-27-47.png

    Point it at the right directories where your photos are...
    Screenshot_2018-02-10-14-27-53.png
  8. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,585
    Location:
    alabama

    And continue.... Turn on the eyeball
    Screenshot_2018-02-10-14-28-01.png Screenshot_2018-02-10-14-28-20.png
    Screenshot_2018-02-10-14-28-31.png Screenshot_2018-02-10-14-28-35.png
    DGR likes this.
  9. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,585
    Location:
    alabama

    And then you can touch the picture
    Screenshot_2018-02-10-14-28-48.png

    And long press the coordinates to capture them y to your clipboard...
    Screenshot_2018-02-10-14-28-57.png

    Hope that helps
  10. Cyclepath

    Cyclepath Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,519
    Location:
    SW. Wa. state
    Hey ohgood. I finally figured out how to do this......sorta. hehe I must be slow or something. :-)
    Here is what is going on. I created a folder on my SD card called " Locus geotagged photos " and directed Locus to it as per your instructions. The folder I created is in a folder called DCIM along with a another folder called "camera" the pics I take as track waypoints when creating a track go to the camera folder not the locus geotagged photos, folder. I deleted the camera folder and went for another walk. When I got back I checked the waypoint pics I took and Locus recreated the camera folder and put the pics in it. ???? What the hail am I doing wrong ?

    Also all those waypoint pics are being put into a folder on my internal memory as well in a folder called, "Locus / data / media / photo. Why is locus using both my internal and external memory ? I only want pics on my external memory.

    Also when I check in the photo gallery there is two copies of the pic, one in the photo gallery and one in something called "photo" which who knows how the hail it got created. Got any ideas on all this, wheeeeew..... :-)
  11. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,585
    Location:
    alabama

    Locus won't create folders for photos, except for the /sdcard/locus/media location. More than likely your camera app is plunking new directories each time it sees that the directory it wants to save things to is missing.

    I
    Think
    :-/
  12. Cyclepath

    Cyclepath Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,519
    Location:
    SW. Wa. state
    ok, thanks for that. but locus puts those waypoint pics in the internal storage as well as the external. is there any way to make them go just into the external storage. it doesn't matter to me that Locus puts them into folders that it created versus the one I created. But why in both places. /
  13. ohgood

    ohgood Just givver tha berries !!!

    Joined:
    Sep 21, 2010
    Oddometer:
    7,585
    Location:
    alabama

    Hmm, I'm stumped. Gonna have to test things now
  14. ramjet

    ramjet Long timer

    Joined:
    Jul 8, 2004
    Oddometer:
    2,833
    Location:
    Super F'd Up N. California
    @ohgood, could you give me those recommendations on the replacement/spare battery for the S5 Active and the rubber bar mount strap you're using now? Tried to find in the threads back but lost in the massive forest.
  15. Cyclepath

    Cyclepath Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,519
    Location:
    SW. Wa. state
    Ok thanks ohgood. sorry for all the confusion. let me know what you find out. Just to reconfirm where those pics are going. Locus puts them on my internal storage in a folder called... " Locus / data / media / photo " and on my external sd card in a folder called " DCIM / camera " .

    PS.... In the map layers option I now have geotagged photo turned off.
  16. Cyclepath

    Cyclepath Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,519
    Location:
    SW. Wa. state
    I just tried to log into open andro maps and it says they have moved the web page. I have been looking around but can't seem to find the new web address ? anybody here know what it is ?
  17. lkraus

    lkraus Been here awhile

    Joined:
    Dec 15, 2012
    Oddometer:
    443
    Location:
    Central Ohio
    I've never heard of it, but I started typing, got no further than "open andro m" in the search box of three different browsers before https://www.openandromaps.org/en/ was suggested. Might be time for a newer browser?
  18. Cyclepath

    Cyclepath Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,519
    Location:
    SW. Wa. state
    Hi ikraus. well I am talking about my cell phone browser. I have the one that came with the cell phone and I have the latest version of chrome so I doubt that it is a browser problem. If I go to that site with my computer it opens it up but then it is stored in my casch. In order to update themes or install maps it needs to be done through the cell phone. In several places they make note of going to a new web address like last august or something but they make no note of the address ! The message that pops up on my cell phone says that it may have been permanently moved to a new web address. !
  19. webmonstro

    webmonstro A Aventura Continua....

    Joined:
    Jul 21, 2008
    Oddometer:
    901
    Location:
    Portugal
    Works fine on my cell phone .
  20. Cyclepath

    Cyclepath Long timer

    Joined:
    Mar 17, 2006
    Oddometer:
    1,519
    Location:
    SW. Wa. state
    Well I don't know what the heck that was all about but I deleted all the history and the cache and then tried again and it worked. geeeez !