Where'd My Avatar Go?

Discussion in 'Ask Baldy, Blame Cannonshot' started by Nailhead, Jul 10, 2018.

  1. Nailhead

    Nailhead Inclusion Rider

    Joined:
    Apr 6, 2003
    Oddometer:
    8,390
    Location:
    Longmont, CO
    Just checked in & was greeted with a blue question mark, in the random chaotic style I've grown to abhor about these machines.

    What needs to be done? Is there a fix on the mod end?
    #1
  2. Lafitte

    Lafitte on the lake

    Joined:
    Oct 22, 2004
    Oddometer:
    569
    Location:
    Lake Palestine Texas
    Mine is out too.
    #2
  3. Nailhead

    Nailhead Inclusion Rider

    Joined:
    Apr 6, 2003
    Oddometer:
    8,390
    Location:
    Longmont, CO
    Not any more.
    #3
  4. Nailhead

    Nailhead Inclusion Rider

    Joined:
    Apr 6, 2003
    Oddometer:
    8,390
    Location:
    Longmont, CO
    Seriously, do I need to try to fix this or can the mods help me out?
    #4
  5. bluestar

    bluestar sheep shagger

    Joined:
    Mar 14, 2014
    Oddometer:
    22,333
    Location:
    N.E. Louisiana
    What is there to fix? Your avatar is visible to me.
    #5
  6. Nailhead

    Nailhead Inclusion Rider

    Joined:
    Apr 6, 2003
    Oddometer:
    8,390
    Location:
    Longmont, CO
    Alright, so be it-- all I see is a box with a blue question mark. Interesting.

    Thanks for letting me know.
    #6
  7. FR700

    FR700 Heckler ™©®

    Joined:
    May 4, 2007
    Oddometer:
    14,681
    Location:
    Your imagination.


    Nailhead..PNG
    #7
  8. Nailhead

    Nailhead Inclusion Rider

    Joined:
    Apr 6, 2003
    Oddometer:
    8,390
    Location:
    Longmont, CO
    #8
    FR700 likes this.